Sony X Series Official Owners Thread

Discussion in 'VAIO / Sony Owners' Lounge Forum' started by dimension6, Oct 23, 2009.

  1. Exiousa

    Exiousa Newbie

    Reputations:
    0
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    5
    Anyone still looking for an VPCX11? I have one collecting dust atm ^_^ Mint condition!
     
  2. CharlesHS

    CharlesHS Notebook Enthusiast

    Reputations:
    0
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    5
    You should post the specs of the one you are offering.
     
  3. Mr. B

    Mr. B Notebook Consultant

    Reputations:
    26
    Messages:
    109
    Likes Received:
    1
    Trophy Points:
    31
    Has anyone else tried installing Windows 10 Technical Preview on their X series? I installed it on mine just fine, but I haven't gotten Smart-Wi to work, so I can't turn on GPS or test the EVDO modem.
     
  4. commonsense

    commonsense Newbie

    Reputations:
    0
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    Hello,

    has anyone a spare display lid and maybe a spare display bezel for the VPCX11S1E ?
    (I've got caught on the charger cable and ...:rolleyes:)

    Regards.
     
  5. purvisgs

    purvisgs Newbie

    Reputations:
    0
    Messages:
    3
    Likes Received:
    1
    Trophy Points:
    5
    commonsense, email me at purvisgs (at) yahoo (dot) com with your offer for one or both parts

    I have a spare vpcx11s1e that I could perhaps remove those parts from. thank you
     
    commonsense likes this.
  6. commonsense

    commonsense Newbie

    Reputations:
    0
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    Hi,

    has anyone the service manual/schematics for a VPCX11(5) ?

    I've bought a X11 and it doesn't turn on with an external USB-powered optical drive via a Y-cable (actually two cables and plugs). After removing the USB plugs, still it doesn't turn on, I have to remove and reinsert the battery and after that I can power on the notebook again. If I use only one lead and plug to power the external drive, the X11 turns on. Somehow, it doesn't like to have both USB ports connected and provide a chunk of current.

    My other machine, aVPCX11S1E has no problem with my external drive.
    Is there something wrong or did Sony make more than on revision of the mainboard ?
     
    Last edited: Apr 3, 2015
  7. heavyharmonies

    heavyharmonies Notebook Evangelist

    Reputations:
    258
    Messages:
    327
    Likes Received:
    5
    Trophy Points:
    31
  8. Andil

    Andil Notebook Enthusiast

    Reputations:
    0
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    15
    anyone still using this as main? as I have it for 2 years now...my batteries (and the others, I have the S and L size too) are getting old and I don't think I could find any new one now... selling this its going to be hard atm.
    Anyone has upgraded? I was considering moving to the pro 11...
     
  9. heavyharmonies

    heavyharmonies Notebook Evangelist

    Reputations:
    258
    Messages:
    327
    Likes Received:
    5
    Trophy Points:
    31
    Andil likes this.
  10. nomsb

    nomsb Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Hello.
    its my first time here, congratulations for this great forum!!

    I recently bought a second hand Vaio X with 2gb ram, 256gb ssd and atom z550. its a great computer and very light.
    i installed windows 8.1 but its runs very slowly, specially when open and closing windows, i read in forums that is a video driver problem.
    it is strange because i own a toshiba nb100 netbook with 1gb ram, common hd and atom n270 with windows 8.1 and it runs a lot better
    someone knows how can i make my Vaio X go smoother?
    or which video driver can i install?
    thank you very much
     
Loading...

Share This Page