sony vpc eb1s1r (clean install NEED help)

Discussion in 'VAIO / Sony' started by Lnd27, May 9, 2013.

Thread Status:
Not open for further replies.
  1. Lnd27

    Lnd27 Notebook Evangelist

    Reputations:
    9
    Messages:
    307
    Likes Received:
    12
    Trophy Points:
    31
    UPD post can be delete :
    i use some old driver and temps going down etc=)




    hello to comunity!
    story
    i have a sony laptop vpc eb1s1r and his hdd start crushing.
    i swapped hdd for wd black 500gb
    and installed windows 7 x64 (not a custumn build iso or smth)
    during installing cpu temp going to 80 c (at starting instaling and dont go lower even in idle mode)

    i download drivers from sony site but they are all outdated and windows provide more recent files.

    i read forum and spend 1 day in truing to resolve this problems

    Problems:
    1)high temperature( probably cpu are at turbo mode all the time or ati card)
    2)need driver for ati hd5650m
    (i tried already everything that i can found)
    3) what the name of the utility with provides work of Fn buttomns?

    PLZ help:(

    i post a link. couse image is too big^(
    http://i39.tinypic.com/2z4znzp.jpg
     
  2. ngvuanh

    ngvuanh Notebook Deity

    Reputations:
    278
    Messages:
    1,147
    Likes Received:
    22
    Trophy Points:
    56
    It is probably the time you need to open your laptop to clean up heat sink, fan and re-apply thermal paste to CPU and GPU.
     
  3. Lnd27

    Lnd27 Notebook Evangelist

    Reputations:
    9
    Messages:
    307
    Likes Received:
    12
    Trophy Points:
    31
    i didnot found manual on openning notebook=(

    the problem was in ati driver:
    i tried last from sony site and last from Ati site without success.

    the old preinstalled driver save the situation.. (btw its dated by 2010 year with is pretty old)
    customer support is awfull. i made a ticket to sony, but still no answer((
     
Loading...
Thread Status:
Not open for further replies.

Share This Page