1. You may have noticed things look a little different around here - we've switched to a new platform (XenForo) and have some new forum styles and features. This how-to guide will help you find your way around. If you find anything that looks strange, post it in this thread.

Sony Vaio Zseries wireless adapter lost...

Discussion in 'Sony' started by neoai, May 15, 2009.

Thread Status:
Not open for further replies.
  1. neoai

    neoai Newbie

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    I have a Z570N (Vista Business) and suddenly the integrated wireless adapter dissapeared.The wireless switch is on but, no WLAN option in SmartWi , no wifi adapter found in Device manager, no card found in linux (lspci). No change after full system restore.
    Others have reported rather similar problems but none their final solution (Hardware failure, loose connection ??). Is this a common and known issue? Any other ideas?
    TIA
     
  2. sniper_sung

    sniper_sung Notebook Evangelist

    Messages:
    611
    Likes Received:
    0
    Trophy Points:
    30
    i had this problem when i received my Z690N. however when i blew up the whole preinstallation and manually did a clean installation of windows, i had no more problem on this :)
     
  3. olalavt81

    olalavt81 Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Hi Neoai! I have the same problem as yours. It begun 3 days ago. I still haven't found any solution. I don't know why but yesterday my notebook regconized wifi adapter 2 times, but after moment it disappeared again. Anybody helps!?!?
     
  4. zimbros12

    zimbros12 Notebook Deity

    Messages:
    1,045
    Likes Received:
    1
    Trophy Points:
    56
    Use one of the following methods to access information on the wireless adapter and driver.

    Device Manager
    My Computer Icon
    Network and Sharing Center
    System Tray Icon
    Intel® Wireless LAN Identification Utility
     
  5. neoai

    neoai Newbie

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    zimbros12 as you can see in my first message I have done everything you suggest and even more with no luck. There is no wireless card found physically even when using bootable linux cd.
     
  6. jazzimat

    jazzimat Newbie

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    I also have a z690n, made to order, bought in April and about maybe 2 to 3 weeks later, that happened to me too. It was weird. The wireless card would ramdomly disappear. It would suddenly just shut down on its own and when it started up, the wireless card was gone for days. Then suddenly it shut down again on its own, then it rebooted to a blue screen. I'd press the power button to restart it, then that crazy wireless card would appear again. Then again, after a day or two, it disappeared again! I called Sony to help with the problem, they told me to recover to factory settings, which I did, but still the card would not reappear. This was an ongoing occurrence, until today. They sent a service guy over to my house today to replace the card. (Funny today the wireless card would appear after another reboot, right before he came, I just picked up my laptop to move to another room and it just powered off by itself). I explained to him my problem, then he says its there now. Anyway he replaced the card about an hour ago. It seems to be working now. We'll see what happens as time goes by. I asked if the card was defective, but he said he couldn't tell.

    Matti
     
  7. sniper_sung

    sniper_sung Notebook Evangelist

    Messages:
    611
    Likes Received:
    0
    Trophy Points:
    30
    i have been running windows server 2008 on Z690 for 2 weeks so far, and no such problem ever happened again to me
     
Thread Status:
Not open for further replies.

Share This Page