Sony Vaio VPCSA plugged in but not charging

Discussion in 'VAIO / Sony' started by haha438, Oct 30, 2012.

Thread Status:
Not open for further replies.
  1. haha438

    haha438 Notebook Enthusiast

    Reputations:
    1
    Joined:
    May 26, 2011
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    5
    I been having issue with the battery lately. I plugged it into the wall, and Windows recognized the fact that I have it plugged in along with a status that says "plugged in, charging". But for some reason the battery itself is stuck at 29%. This issue has happened in the past, but back then it was stuck at 79+% and simply wouldn't go up (but would still be chargeable if falls below that amount).

    Help???
     
  2. philipp.N

    philipp.N Newbie

    Reputations:
    0
    Joined:
    Apr 12, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Hi,
    your original issue, with the battery not charging beyond 79% sounds a lot like you activated the battery life protection in your Vaio Control Center. Unfortunately I've only got a German Control Center, but from the attached screenshot you should be able to see, where you can find that option. battery.png
    If activated, you can also set it to not charge beyond any point, e.g. 30%, which would correspond to you problem. Nevertheless what you describe does not sound as if that's what happened, but maybe it's worth a try.

    Best wishes,
    Philipp
     
  3. rescares

    rescares Notebook Guru

    Reputations:
    0
    Joined:
    Jan 15, 2010
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    15
    I'm having a similar issue when the lid is closed (plugged in, but the led is telling me that is not charging. Unless I plug it again.
    Now, the second issue you said is most likely as a result of the battery care feature.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page