Sony Vaio CA Official Owners' Thread

Discussion in 'VAIO / Sony Owners' Lounge Forum' started by Micaiah, Mar 25, 2011.

Thread Status:
Not open for further replies.
  1. vanasian

    vanasian Notebook Enthusiast

    Reputations:
    0
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    5
    hi guys,
    I was wondering if anyone got windows 10 upgrade app showing up?
    I spent all day reinstalling it and updating.
    It still didn't show up. :(

    --------------------------------------------------------
    Never Mind. I have installed windows 10 and it runs perfectly.:)
     
    Last edited: Aug 5, 2015
  2. DenisP64

    DenisP64 Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Black image when playing videos on a Sony VAIO VPCCA1C5E : solved


    After updating a Sony VAIO VPCCA1C5E to W10, it was impossible to play any video with Movies and TV (error 0xc1010103) or Windows Media Player (sound was correct but no image). But playing these videos with VLC was correct.


    Same problem with most of YouTube videos.


    The video card is an AMD Radeon HD 6630M. There is no switching possibility to Intel graphics.


    The problem occured with the default Microsoft driver for AMD, and with many drivers from AMD that I have tried (amd-catalyst-15.7.1-win10-64bit, amd-catalyst-15.11.1beta-64bit-win10-win8.1-win7-nov14, amd-catalyst-omega-14.12-with-dotnet45-win7-64bit, Radeon-Crimson-15.12-NI-EG-64Bit-With-DOTNet45-Win10-Win8.1-Win7).


    I have found the solution after reading https://community.amd.com/thread/188654. Thanks to matei.miron !


    After booting in Safe mode, uninstalling current driver with Display Driver Uninstall (DDU Wagnard), applying KB3073930 - Show or hide updates, I have installed the last ATI Catalyst driver for W8.1 that I found on the Sony Support site : Graphics Driver (AMD) – 13.152.1.0, and I succeeded !


    Now my Sony VAIO VPCCA1C5E with 4Go of Ram, Intel i5 2410M processor and AMD Radeon HD 6630M graphics card runs as a charm ! Thanks to the Community !


    Why AMD has not corrected this frequent problem in last drivers ?
     
  3. reddead

    reddead Notebook Guru

    Reputations:
    0
    Messages:
    72
    Likes Received:
    0
    Trophy Points:
    15
    Hi, i have a vaio CB, i am wondering if windows 10 runs fine on your model, according to this info by sony, it says critial error on both cb and ca..

    if i were to try windows 10 on my laptop, can anyone guide me how to go about it regarding drivers and such?

    PS: CB thread is dead, unable to reply there...
     
Loading...
Thread Status:
Not open for further replies.

Share This Page