SOLVED - Sager NP8278 - No Audio from headphone jack?

Discussion in 'Sager and Clevo' started by MrGuvernment, Jun 19, 2014.

Thread Status:
Not open for further replies.
  1. MrGuvernment

    MrGuvernment Notebook Consultant

    Reputations:
    2
    Messages:
    136
    Likes Received:
    9
    Trophy Points:
    31
    Hey all,

    My system has been running great, up until last night.

    I redid the entire laptop with Windows 8.1 Update 1.

    I installed all the drivers provided from Sager's website for this laptop.

    Install, reboot, install, reboot et cetera.

    My problem now is that plugging anything into the headphone jack = no sound.

    The speaker play sound fine.

    What i did notice, i can plug devices into any other jack and the Realtek software pop's up and asks me what i am pluging in. Headphones it only says

    [​IMG]

    Nothing else.

    How ever when i plug in to the headphone jack either of my 2 set's of headphone or my Fiio Amp's, either of the 2, nothing pop's up and no sound comes out of the devices.

    Windows show's audio playing, but nothing comes out.Unplug the device and speakers kick in and play
    [​IMG]



    I have tried the latest Realtek High Def Audio drives from their site
    I have removed the SoundBlaster Software
    I have re-installed the drivers several times both Sagers and newer

    Same results..

    I beleive it has to do with the Realtek software not prompting me for a device type so it doesnt know what to do...
    [​IMG]

    Can i force the plugged in device selection anywhere?
     
  2. Ashen-Shugar

    Ashen-Shugar Notebook Evangelist

    Reputations:
    90
    Messages:
    337
    Likes Received:
    70
    Trophy Points:
    41
    Do you have the latest hotkey application? Try updating that and/or installing it if you have not.

    I found some weird interactions between the two.
     
    Mr Najsman and JmBrkr like this.
  3. MrGuvernment

    MrGuvernment Notebook Consultant

    Reputations:
    2
    Messages:
    136
    Likes Received:
    9
    Trophy Points:
    31
    also notice using the speaker, the sound is coming out alot more on the RIGHT side, i can put the balance in windows to about 100 Left and about 30 right for the sound to be balanced from both sides....
     
  4. MrGuvernment

    MrGuvernment Notebook Consultant

    Reputations:
    2
    Messages:
    136
    Likes Received:
    9
    Trophy Points:
    31
    That was one thing i did not yet install!

    Putting that in now.
     
  5. MrGuvernment

    MrGuvernment Notebook Consultant

    Reputations:
    2
    Messages:
    136
    Likes Received:
    9
    Trophy Points:
    31
    You are a genius, installing the HotKey software my audio works perfectly fine, also audio is properly balanced.

    Kind of a pain they would cause such an integration with software vs hardware and drivers...
     
  6. Ashen-Shugar

    Ashen-Shugar Notebook Evangelist

    Reputations:
    90
    Messages:
    337
    Likes Received:
    70
    Trophy Points:
    41
    I think it's because the hotkey driver handles the 5.1/2.1 low-end driver of the physical hardware, and most importantly, the headphone amplifier, and the realtek just drives the speakers and sound system.
     
  7. MrGuvernment

    MrGuvernment Notebook Consultant

    Reputations:
    2
    Messages:
    136
    Likes Received:
    9
    Trophy Points:
    31
    Noted for future, that does make sense.
     
  8. Support.3@XOTIC PC

    Support.3@XOTIC PC Company Representative

    Reputations:
    1,265
    Messages:
    7,186
    Likes Received:
    1,002
    Trophy Points:
    331
    Glad you got it figured out, on a side note I like your track selection :thumbsup:
     
  9. MrGuvernment

    MrGuvernment Notebook Consultant

    Reputations:
    2
    Messages:
    136
    Likes Received:
    9
    Trophy Points:
    31
    Some classics from back in the day!
     
  10. abwhite

    abwhite Newbie

    Reputations:
    0
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    Hey guys, I have been having this same exact problem, been looking for a solution to this same problem for a while now. Can you provide a link to the "latest hotkey application"? I'm noob-ish in the sense that I have no idea what that is hahah.

    Thanks so much
     
Loading...
Thread Status:
Not open for further replies.

Share This Page