Slow site performance

Discussion in 'Site Suggestions, Announcements and Guidelines' started by Phoenix, May 30, 2016.

  1. Papusan

    Papusan BGABOOKS = That sucks!! STAHP! Dont buy FILTH...

    Reputations:
    6,459
    Messages:
    14,862
    Likes Received:
    19,807
    Trophy Points:
    931
    Phoenix likes this.
  2. Primes

    Primes Chrome OS Wizard

    Reputations:
    604
    Messages:
    1,497
    Likes Received:
    391
    Trophy Points:
    101
    Site seems to be working faster today, and images are loading correctly. :vbsmile:
     
  3. Awhispersecho

    Awhispersecho Notebook Evangelist

    Reputations:
    50
    Messages:
    326
    Likes Received:
    267
    Trophy Points:
    76
    I can't get the site to load at all on any of my windows browsers. Will not load in Edge at all. The only thing you can see is the refresh button constantly changing from the refresh circle to the x and back again. Non stop changing between the 2. No images, text or any other sign that the site is coming through at all. Been like this for about 5 days and I had to install Firefox just to gain access to this site so I could post this. If there is anywhere else I should post this or anyone else I can contact about the issue please let me know. This is extremely annoying.
     
    hmscott likes this.
  4. Charles P. Jefferies

    Charles P. Jefferies TG Lead Moderator Super Moderator

    Reputations:
    14,255
    Messages:
    35,970
    Likes Received:
    1,892
    Trophy Points:
    581
    I was able to replicate this. Let me pass it along and see what can be found out.

    Charles
     
    Awhispersecho, Phoenix and hmscott like this.
  5. razorjack

    razorjack Notebook Consultant

    Reputations:
    9
    Messages:
    255
    Likes Received:
    4
    Trophy Points:
    31
    Same thing for me when I try to load home page just keeps refreshing.
     
    Awhispersecho and hmscott like this.
  6. hmscott

    hmscott Notebook Nobel Laureate

    Reputations:
    3,627
    Messages:
    13,491
    Likes Received:
    15,612
    Trophy Points:
    931
    Same here on IE - keeps refreshing, Chrome works fine, as does Firefox.

    http://www.notebookreview.com/
     
    Awhispersecho and Vasudev like this.
  7. Awhispersecho

    Awhispersecho Notebook Evangelist

    Reputations:
    50
    Messages:
    326
    Likes Received:
    267
    Trophy Points:
    76
    Thank you Charles for checking into this and thank you Razor and HM for verifying. I checked with VS without an adblock, I checked logged in VS not logged in. I even cleared all history, cookies and cache and still no change.
     
    hmscott likes this.
  8. razorjack

    razorjack Notebook Consultant

    Reputations:
    9
    Messages:
    255
    Likes Received:
    4
    Trophy Points:
    31
    Now its working thanks to whom ever fixed it...
     
  9. hmscott

    hmscott Notebook Nobel Laureate

    Reputations:
    3,627
    Messages:
    13,491
    Likes Received:
    15,612
    Trophy Points:
    931
    What's working? IE is still spinning on loading:
    http://www.notebookreview.com/

    What's changed for you?
     
  10. downloads

    downloads Super Moderator Super Moderator

    Reputations:
    6,685
    Messages:
    8,471
    Likes Received:
    1,431
    Trophy Points:
    331
    It looks like the main page loads in two installments - first it loads a script located at http://www.notebookreview.com/TSPD and then it actually loads the site from there.
    IE seems to get hang up on the script and never get to actually loading the page.
     
    hmscott likes this.
Loading...

Share This Page