Sleep Issues

Discussion in 'ASUS Gaming Notebook Forum' started by sixfootfour, Apr 15, 2016.

Thread Status:
Not open for further replies.
  1. sixfootfour

    sixfootfour Newbie

    Reputations:
    0
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    5
    First off, sorry if this is a re-post. I searched and couldn't find my particular issue. Anyways, My issue is my notebook does a fresh reboot every time you attempt to wake it up from sleep. Regardless of the method: sleep timers, manually sleeping from menu, sleep button, lid closing whatever have you. Each time I attempt to wake it up, it reboots. I know it's sleeping because the power light will strobe. I've updated all my drivers, checked to see if my BIOS was current, disabled hybrid sleep, disabled hibernate, I don't have any USB devices or external displays, nothing in my optical drive, and ran a memory test; came back with no errors. The only thing I can think of is, I use Razer Cortex for gaming optimization, but A.) I've factory reset the system and the issue still wasn't resolved. B.) Razer Cortex isn't set up to run automatically, I initialize it every time. Any help would be very much appreciated. I've been moderately satisfied with the system since i purchased it in January, but this is becoming a tipping point into dissatisfaction. I've contacted ASUS and all they've done is ask me to check my external devices and memory. Outside of that they want me to RMA it, which seems ridiculous for a sleep issue. It slept fine for the first month I owned it.

    System: ASUS GL551 JW (variant without the M.2 drive) 2.6Ghz (3.6Ghz Turbo) i7. 8GB DDR3. GTX 960M 2GB DDR5.
     
  2. pato

    pato Notebook Evangelist

    Reputations:
    56
    Messages:
    463
    Likes Received:
    17
    Trophy Points:
    31
    This still could be a hardware issue, even more so if you already reset the system and the issue persisted.
     
  3. sixfootfour

    sixfootfour Newbie

    Reputations:
    0
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    5
    Resolved: Thank god. turns out the Winflash utility for updating the BIOS was broken and I was linked to an install for the corrected version as well as the latest BIOS.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page