Should I be worried?!

Discussion in 'Desktop Hardware' started by Haxed, May 10, 2015.

Thread Status:
Not open for further replies.
  1. Haxed

    Haxed Notebook Consultant

    Reputations:
    0
    Messages:
    180
    Likes Received:
    0
    Trophy Points:
    30
    Hi All,
    Decided to build myself a desktop computer. Currently at the parents house for the weekend (had the parts delivered there) so began putting it together.

    Unfortunately the RAM was delivered to my house as opposed to my parents, so basically I've installed the entire PC just without the RAM. Thought I'd plug it into to give it a quick test and hey presto everything lights up and the fans start spinning....The only problem is after 5 or so seconds, the pc turns off and then in another 5 seconds turns back on again and repeats this process.

    Have I done something wrong, or could the fact the machine doesn't have RAM installed cause this?

    I'm here for a couple more days and don't have a monitor or anything to connect it too so it's just playing on my mind. Hopefully, once I stick the ram in everything will work fine, I just wasn't sure if not having RAM would cause the power to turn on and off constantly? I'm worried that once I install the RAM I'll have exactly the same problem...

    It's a 4690K I5, Gigabyte Z97P-D3 MOBO, Corsair CX600 PSU in a Zalman Z11 case.

    Not sure if this is in the right section, sorry for the double post.

    Thanks!
    Mark
     
  2. tijo

    tijo Sacred Blame Super Moderator

    Reputations:
    7,588
    Messages:
    10,036
    Likes Received:
    1,079
    Trophy Points:
    581
    Some mobos do that when there is a problem with RAM. Honestly, there's no point to worrying until the RAM's in.
     
  3. Galm

    Galm "Stand By, We're Analyzing The Situation!"

    Reputations:
    1,228
    Messages:
    5,705
    Likes Received:
    2,950
    Trophy Points:
    331
    Yeah definitely try again with the RAM in this time. Post those results if something is wrong.
     
  4. Haxed

    Haxed Notebook Consultant

    Reputations:
    0
    Messages:
    180
    Likes Received:
    0
    Trophy Points:
    30
    Yeah hopefully it'll all work fine if the RAM is in, I just didn't know if not having RAM installed would cause the PC to turn on and off constantly...
     
  5. Syndrome

    Syndrome Torque Matters

    Reputations:
    1,765
    Messages:
    1,501
    Likes Received:
    546
    Trophy Points:
    131
    It can cause that, as can bad RAM. I've had the same problem with the ASUS board that is in my media server.
     
  6. Any_Key

    Any_Key Notebook Evangelist

    Reputations:
    514
    Messages:
    684
    Likes Received:
    315
    Trophy Points:
    76
    I had that problem before too when I had my RAM in the wrong slots. It would get to the point in boot where it checks the RAM slots and couldn't find them. Just thought I would throw that trouble-shooting step in there in case you do put the RAM dims in and you are still encountering the same error.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page