Samsung Series 7 Chronos NP700Z5A: Trackpad Discussion Only

Discussion in 'Samsung' started by yknyong1, Dec 6, 2011.

  1. yknyong1

    yknyong1 Radiance with Radeon

    Reputations:
    1,191
    Messages:
    2,098
    Likes Received:
    7
    Trophy Points:
    56
    Post your optimised driver settings and general feelings here...
     
  2. Pacifica1

    Pacifica1 Notebook Enthusiast

    Reputations:
    0
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    5
    Turn off drag and drop! That was the most annoying thing. Also set the sensitivity to max and the two-finger scroll sensitivity also. Also I enabled double tap on the touch pad to be right click, it makes navigating a lot simpler.
     
  3. webbeing

    webbeing Notebook Enthusiast

    Reputations:
    0
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    5
    Is there a way to make the left half of the pad inactive? My left palm causes the cursor to move "randomly". I've tried to adjust the palm tracking, sensitivity, etc to no avail. Many thanks.
     
  4. Pacifica1

    Pacifica1 Notebook Enthusiast

    Reputations:
    0
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    5
    You can turn the touchpad off completely with fn+F5.
     
  5. zeth006

    zeth006 Average Joe

    Reputations:
    83
    Messages:
    2,772
    Likes Received:
    0
    Trophy Points:
    55
  6. yknyong1

    yknyong1 Radiance with Radeon

    Reputations:
    1,191
    Messages:
    2,098
    Likes Received:
    7
    Trophy Points:
    56
  7. varyv88

    varyv88 Notebook Enthusiast

    Reputations:
    0
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    15
    Coming back to windows after a Mac, I find changing the right click to a single click intuitive. This way, I have a single click register, no matter where I click on the trackpad (for right click, I use the two finger tap). I've enabled the three finger taps as well as the four finger swipe.
    Still, the pad is annoying. It is indeed very jumpy and the two finger scroll is not smooth, even after increasing/decreasing sensitivity. Specifically, it is difficult to use the two finger scroll for small selection boxes where scrolling is required (say, something like the "select folder" box while saving a file).

    Larger windows, such as browsers are a lot easier to use once you get used to the pad.
     
  8. zeth006

    zeth006 Average Joe

    Reputations:
    83
    Messages:
    2,772
    Likes Received:
    0
    Trophy Points:
    55
    I have to quite honestly say a bad touchpad would be a deal-breaker for me.
     
  9. varyv88

    varyv88 Notebook Enthusiast

    Reputations:
    0
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    15
    "Bad" is very subjective, specially so in this case. It is a good trackpad for a windows system....it's just that the mac is so much better that you tend to get spoiled.
    My opinion is this: coming from any previous gen windows laptop, it is a definite improvement. There are multi finger gestures which make life a whole lot more comfortable.
    However, if you are coming from a mac, even the white plastic gen. ones (that's what I had before the samsung), it feels like a step down.
    It is big and the clicks feel nice. I would have been happier if it was dead in the center of the palmrest, but I can live with the off-center placement. Only real qualm I have is the scrolling, which has a "jumpy" feeling.

    Definitely try it out before making a decision either way. What feels a certain way to one may not be another's opinion.
     
  10. yknyong1

    yknyong1 Radiance with Radeon

    Reputations:
    1,191
    Messages:
    2,098
    Likes Received:
    7
    Trophy Points:
    56
    Anybody managed to eradicate the jumping cursor?
     

Share This Page