Samsung Series 5 530 U3C - Boot loop, ACPI BIOS ERROR

Discussion in 'Samsung' started by barwn, Sep 13, 2017.

  1. barwn

    barwn Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Hi,

    i think i tried literally everything but i hope someone will finally help me out with this.

    I can't get to bios, windows or anything, my old HDD gets broke, so i bought new one, plugged it in, and tried to install OS from USB, okay, i get to the installation process, after installation and 1 reboot i got a ACPI_BIOS_ERROR bsod, then it starts to bootloop, i tried a milion ways to get to bios, i find out that i need to disable some options in BIOS, but F2, F4, F10, delete, ESC, Fn Lock etc doesn't work so i can't get there, then i find out that pulling out the drive could help, well it kinda worked, i got that notify about "F4 to boot from another device", i pluged in the drive again without power off the laptop, bootable USB and then i get to the installation again, well, i got to the drive list, hard drive was not listed and then by accident i clicked to install the OS on a drive with 19GB of memory, after installation i realized that i just installed the OS on the ExpressCache drive... now, i can't erase Windows from it, i already reset the CMOS battery by that little hole on the bottom, i pressed the power button for a minute and everything, im still in the same situation, everytime i got that ACPI error and then bootloop.

    Any ideas?
     
Loading...

Share This Page