Samsung EVO 840 SSD (2.5) Boot time too long?

Discussion in 'Hardware Components and Aftermarket Upgrades' started by Mihael Keehl, Jun 1, 2014.

Thread Status:
Not open for further replies.
  1. Mihael Keehl

    Mihael Keehl Notebook Evangelist

    Reputations:
    277
    Messages:
    630
    Likes Received:
    3
    Trophy Points:
    31
    I'm getting approximately 46-47 seconds for it to boot to the login screen. That's roughly what I used to get with my older Dell Inspiron 1520.
    Currently, I'm using the Dell XPS 15 (9530; Haswell) and I have installed the 2.5: Samsung EVO SSD (500gb). I thought Windows 8.1 generally would have faster boot times.
    Is there a flaw in my set up with the SSD? I can post pictures if you guys need me to.

    PS: I am also using Samsung Magician Software and I use 345gb for the main drive and approximately 120gb is unallocated.
     
  2. J-Lawrence

    J-Lawrence Notebook Consultant

    Reputations:
    227
    Messages:
    108
    Likes Received:
    24
    Trophy Points:
    0
    That is definitely abnormal. My system boots in around 12 to 15 seconds to the desktop. Note that RAPID mode adds 2 seconds extra for the boot process but 45 seconds is too much. Seems like you didn't do a clean install and simply migrated your data.

    Post your system specs,

    then go to device manager, then expand IDE ATA /ATAPI Controllers, then right click on whatever device in there, choose properties, then go to the driver tab, and post a screenshot of that

    Also list all the driver versions you have installed in your system for the following components:

    - Intel chipset software utility
    - IRST
    - Intel Management Engine Components


    I also need you to go into your BIOS and look around for the boot mode if it was set to AHCI

    Did you run Samsung Magician and do all the performance optimizations in the OS optimization tab? I would set it to max reliability as the performance one only adds hibernation and indexing which is bad for your SSD anyway so Max Reliabbility is the best. there are too many variables
     
  3. Mihael Keehl

    Mihael Keehl Notebook Evangelist

    Reputations:
    277
    Messages:
    630
    Likes Received:
    3
    Trophy Points:
    31
    speccy.png

    Well originally, the laptop came with a 1TB HDD 7200 so I took that out and put in the SSD and switched the IRST to AHCI in the BIOS setting.
    Instead of installing a clean version of Windows 8.1, I just used the reinstallation CD that Dell gave me.


    For Samsung Magician: I have it set to Maximum Capacity and RAPID Mode is enabled.
    Should I turn it off?

    How can I check the driver versions for the the three things you asked for?
    I used SIW but I only got the Intel Rapid Store Tech: 12.0.1.1018

    I couldn't find the others.
     
  4. J-Lawrence

    J-Lawrence Notebook Consultant

    Reputations:
    227
    Messages:
    108
    Likes Received:
    24
    Trophy Points:
    0
    first problem, you did not do a clean install after changing the BIOS mode

    RAPID mode can be kept on, but set your OS optimization to Max Reliability not Max Capacity

    those things wouldn't make your boot so long though. your problem is migrating the OS and not doing a clean install. a clean install will give you quarter the boot time you are having now
     
  5. Mihael Keehl

    Mihael Keehl Notebook Evangelist

    Reputations:
    277
    Messages:
    630
    Likes Received:
    3
    Trophy Points:
    31
    Okay so I'll do a complete clean install after this block is over and then I'll get back to you, will have to wait until June 17th, just no time any where else.
     
    J-Lawrence likes this.
Loading...
Thread Status:
Not open for further replies.

Share This Page