Samsung 700z5a laptop shutdown random

Discussion in 'Samsung' started by HossinAsaadi, Oct 3, 2018.

  1. HossinAsaadi

    HossinAsaadi Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    hi my laptop is samsung NP700Z5A after i change windows (win7) to win 8 and after that to win 10 its turn off randomly and i dont know what's the problem!

    what i do ?
    1- clean dust on motherboard
    2- flash bios (downgrade and upgrade)
    3 - check temperature its normal
    4 - run Ubuntu live in USB and laptop don't shutting down random everything ok
    5 - disable drivers , even graphic driver
    6 - check event viewer log :
    Critical Kernel-Power 41 (63)
    return BugcheckCode 0

    my laptop suppurt uefi and i use bios . can be for that?!

    specs :
    -4GB internal Ram + 8 GB so-dimm
    -Processor Intel(R) Core(TM) i7-2675QM CPU @ 2.20GHz, 2201 Mhz, 4 Core(s), 4 Logical Processor(s)
    -500 GB hard
    -AMD Radeon 6600M and 6700M Series
    -Intel(R) HD Graphics 3000
     
  2. Dannemand

    Dannemand Decidedly Moderate Super Moderator

    Reputations:
    5,893
    Messages:
    4,307
    Likes Received:
    855
    Trophy Points:
    181
    Hi HossinAsaadi, welcome to NBR.

    My first thought is that you really don't want to use UEFI on those older Samsung laptops unless you absolutely must. It was known to be a flaky UEFI implementation.

    So if you think the hardware is in good shape (RAM, HDD/SSD, graphics card etc) my first suggestion would be to re-install Windows in legacy BIOS mode -- i.e. with UEFI disabled in BIOS. This requires wiping the disk and re-partitioning it using MBR style (as opposed to GPT style which is required for UEFI mode). Make sure you are able to boot a USB or DVD with UEFI disabled before you wipe anything...

    You will see many other references here to UEFI problems causing Samsung laptops to brick when NVRAM becomes corrupted. It is most common with the first Ivy Bridge Win8 models from 2012-13, not so much with older Sandy Bridge ones like your NP700Z5A. However, I suspect one of the reasons UEFI problems are so common on those 2012-13 models, is that Samsung's UEFI implementation was still rather immature in those days, yet they were forced to enable it by default on all models when they began delivering Win8. Very likely the same UEFI immaturities are present in the Sandy Bridge models too.

    So it would probably be a good idea that you clear NVRAM before changing UEFI mode on your computer, just to be safe. Use the guidance in our BIOS rollback thread, and particularly in post #350 there. It is possible that this itself will resolve your problems, even without disabling UEFI mode. It's just that every time you boot, install or update an OS in UEFI mode, you risk corrupting NVRAM -- which can brick the computer.

    BTW, I have an NP700Z3A myself, which is very similar to yours, but with a 14-inch screen. It's a great laptop. Except for a few tests when I first got it, I've deliberately kept UEFI disabled on it.

    Please keep us posted on your progress.
     
    HossinAsaadi likes this.
  3. HossinAsaadi

    HossinAsaadi Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    thank you Dannemand .

    but actually i use legacy boot mode not UEFI . and i use this post to roll back my bios and problem not solved!
    any more suggestions?
     
  4. Dannemand

    Dannemand Decidedly Moderate Super Moderator

    Reputations:
    5,893
    Messages:
    4,307
    Likes Received:
    855
    Trophy Points:
    181
    OK. I thought you said you were using UEFI. Re-reading your opening post, I see you're saying "your laptop supports UEFI, but you are using BIOS mode". Got it now!

    So, good job doing the whole rollback thing. However, I would suggest you update to the latest BIOS, now that any possible corruption has been solved. Updating is a lot easier than rolling back, just follow the safe update advice in our BIOS update thread.

    That said, I have a suspicion this is not your problem. If your Windows installation was upgraded from the original 7 to 8/8.1 and later 10 -- and if you have no problems running Ubuntu from USB -- that would point to one of two problems:

    1) A hardware defect that doesn't affect Ubuntu running from USB. Could be HDD (replaceable) or iSSD or AMD graphics (requires new motherboard).

    The iSSD is known to wear out. You can avoid using it by avoid installing ExpressCache, but you may still have a delay during boot if it has become defect. Some users in that situation have pulled the iSSD chip from their motherboards. See this thread.

    AMD chips have been known to wear out on some Samsung gamer models (such as NP770/780/870/880Z5E). Check this thread (huge).

    To help diagnose, you could try running WinPE from a USB stick and see if that is stable. Google Gandalf.

    2) A bad Win10 installation. Several things could be the culprit, particularly since Samsung provides no Win10 drivers for your model. Suspects are:

    2a) Samsung Settings. I recommend version 2.0.0.89. Do NOT use Easy Settings (which is for Win7). If you have installed Easy Settings, uninstall it, reboot, and see if it helps. Then install Settings 2.0.0.89. See this post (and the one following it).

    2b) ExpressCache. You have to use an alternative version from Lenovo that's compatible with Win10 and install it with some trickery to keep your original Samsung ExpressCache license. See here.

    2c) AMD driver from Microsoft. This is the driver from hell: Hard to avoid and causes several problems. I use Leshcat's drivers 14.4 (google it). Only install the AMD part, not the Intel part. And then use Microsoft's "Windows Show or Hide Updates" tool (wushowhide) to block their AMD driver from overwriting.

    Except Settings 2.0.0.89 (from Samsung), ExpressCache (from Lenovo) and AMD driver (from Leshcat) everything else is standard Microsoft Win10 drivers drivers on my NP700Z3A.

    I made a few posts here in the Samsung forum about my Win10 installation, but I don't have a list of them handy. Try googling site:notebookreview.com dannemand np700z3a win10.

    That's all I got. I've managed to get Win10 stable on my NP700Z3A which, again, is quite similar to yours. I don't like Win10, and I am seriously considering switching back to Win8.1. But that's another matter :p
     
    Last edited: Oct 4, 2018
  5. HossinAsaadi

    HossinAsaadi Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    tnx dannemand !!
    i set boot to UEFI Mode an install Win 10 UEFI on GPT partition and wipe Hard Disk! and follow your steps...
    now random shutdown gone but sometimes stuck shutting down on Win 10 startup (Loading) !

    find log in C:\Windows\System32\LogFiles\Srt\SrtTrail.txt
    Root cause found:
    ---------------------------
    Boot critical file c:\efi\microsoft\boot\resources\custom\bootres.dll is corrupt.

    Repair action: File repair
    Result: Failed. Error code = 0x57
    Time taken = 4891 ms

    what's the cause?
    tnx for replay
     
  6. Dannemand

    Dannemand Decidedly Moderate Super Moderator

    Reputations:
    5,893
    Messages:
    4,307
    Likes Received:
    855
    Trophy Points:
    181
    Whoa, I did NOT mean to suggest you enable UEFI. You could make things a lot worse. Your choice, of course, but I would not do it.

    I would run some thorough testing on that HDD. If it is producing corrupted files, it could cause exactly the kind of problems you are seeing. How else would a DLL file corrupt itself? And it would explain why you don't have problems running Ubuntu from USB.

    (BTW, now that you enabled UEFI, I would clear NVRAM before disabling it and/or before performing another OS install. Updating BIOS will clear it. Or you can use the steps in post 305 of the BIOS rollback thread.)
     
  7. HossinAsaadi

    HossinAsaadi Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    hi again .
    after enable UEFI , convert hard disk to GPT and install windows 10 . seems problem solved !
    2 days without shutdown .cheers :D
    tnx you @dannemand.519204
     
  8. Dannemand

    Dannemand Decidedly Moderate Super Moderator

    Reputations:
    5,893
    Messages:
    4,307
    Likes Received:
    855
    Trophy Points:
    181
    Congratulations. I am glad it is working for you.

    To be honest, I don't think being in UEFI mode or running on a GPT disk is what made the difference. Your model can run Win10 in legacy BIOS mode as well as UEFI: It was designed for legacy BIOS mode, and again, I'm running Win10 in legacy BIOS mode on a very similar NP700Z3A. But in UEFI mode you have the risk of NVRAM being corrupted anytime you install or update an OS. If you find yourself unable to enter BIOS with F2 or unable to boot, then that's what happened.

    I think the wiping and formatting of your HDD flagged out its bad sectors, which solved the random shutdown problem after Windows was reinstalled. But there could be other bad sectors causing other random problems, including some you might not see. Once HDDs start to go bad, they tend to get worse. At a very minimum would I perform a thorough disk test if I were you.

    Or you could just enjoy your laptop and don't listen to all my worries and warnings. That may be the best advice :D
     
    Last edited: Oct 5, 2018
Loading...

Share This Page