Sager np8268/ clevo pm150sm-a EC issue

Discussion in 'Sager and Clevo' started by Crey80, Sep 28, 2021.

  1. Crey80

    Crey80 Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    Hi All,
    i spent the last while looking on here at similar issues of this laptop but i have yet to find a solution to my issue.

    it started about a month ago where i left my laptop on one night and when I came to it the next day the fans were on full blast. Didn't think much of it and set the fans back to auto which quietened them down. it was until that evening when i decided to play a game that it gave the EC error of fans on full blast and beeping 3 flashing lights and promptly followed by shutdown.
    Since that evening I couldn't get not get it to turn on as it would always shut down before it got to windows. i tried replacing the cpu fan as it had slightly sized. repasted cpu and gpu, ec reset, remove gpu to no avail.
    from info on this form I diagnosed it as the gpu had fried (gtx 970M) so i ordered a replacement (980m) of eBay, which was listed as clevo compatible.

    Got the replacement card last week, installed and turned it on and low and behold beeps and shut down. I figured there was nothing else it could be only motherboard so i proceeded to remove it from the laptop.
    once removed i tried one last time and as if in spite it boots and gets to the desktop.

    the issue still remains however every time the dedicated gpu is called for it proceed to go into the EC error even though temps are safe. when the gpu is under load the fan will not kick in until it gets the ec error. any help would be greatly appreciated.

    MB P/N: 6-77-P150SMA0-D03A-1#10
    V: 3.1A
    BIOS: 1.05.01 LS1
    EC: 1.05.01
    ME FW Version: 9.1.30.100B
     
  2. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    9,355
    Messages:
    57,931
    Likes Received:
    17,635
    Trophy Points:
    931
    What card did you get? It's an ECU panic that some reading like GPU temp is out of range.
     
  3. Crey80

    Crey80 Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    Hi,
    the system originally had a nvidia gtx970m, when i started getting this error i thought the gpu had died so i replaced it with a nvidia gtx980m which was listed as clevo compatible.
    no matter which card is installed in the system i still get the error everytime it switches to the dedicated gpu in windows.
    its seems to be acting as if it does not detect the gpu but it is showing in bios and working correctly in windows.
    below are pics of the card i ordered.
    gpu - Imgur
    Thanks.
     
  4. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    9,355
    Messages:
    57,931
    Likes Received:
    17,635
    Trophy Points:
    931
    It looks like the right sort of PCB but from a different source. What's the VBIOS on it?
     
  5. Crey80

    Crey80 Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    84.04.85.00.0a is the vBios of the gtx980m i ordered of ebay, it says the subvendor is clevo/kapok
    84.04.22.00.11 is the VBios of the original gtx970m, the subvendor is the same.

    I dont think the issue lies with the gpu as i get the same error for both gpus.
    Thanks.
     
  6. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    9,355
    Messages:
    57,931
    Likes Received:
    17,635
    Trophy Points:
    931
    Ouch then that suggests motherboard. Have you inspected the VRMs?
     
  7. Crey80

    Crey80 Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    hi, sorry for delay in reply,
    I had a look at the motherboard and did not see anything burnt out or damaged bearing in mind I'm no expert when it comes to component repair. Would reflashing and the bios and EC possibly fix it. Would i be able to get this done before it shuts down?
    Thanks.
     
  8. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    9,355
    Messages:
    57,931
    Likes Received:
    17,635
    Trophy Points:
    931
    It would not work as far as I know, that has lead to bricking.
     
Loading...

Share This Page