Sager NP5720 w/ Ubuntu 5.10

Discussion in 'Sager and Clevo' started by Pol, Feb 17, 2006.

Thread Status:
Not open for further replies.
  1. Pol

    Pol Newbie

    Reputations:
    0
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    Hello,

    I was wondering if anybody here has had success installing and running Ubuntu GNU/Linux 5.10 "The Breezy Badger" on a Sager NP5720 system?

    I have recently received this wonderful system and I am having trouble with Ubuntu... It stops booting at the "Starting hotplug subsystem..." element. The system isn't 100% frozen because I can switch between virtual terminals (Ctrl+F1-5) but the system will not continue booting past that point no matter how long I leave it on.

    I suspect it might have something to do with PCMCIA or USB probing.

    If you have any ideas please tell me. You can reply to this message, email me at polnospam@gmail.com or IM me on AIM at RememberPOL.

    I'm in dire need of assistance.
     
  2. Charles P. Jefferies

    Charles P. Jefferies TG Lead Moderator Super Moderator

    Reputations:
    21,970
    Messages:
    36,276
    Likes Received:
    4,266
    Trophy Points:
    681
    Not sure how many responses you are going to get . . not sure of how many Linux users we have here.

    Have you tried just bootable versions of Linux?
     
  3. Pol

    Pol Newbie

    Reputations:
    0
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    Actually I have successfully booted Slax v5.0.6 (which is based on Slackware) but I am still having issues with Ubuntu's "hotplug subsystem" on bootup. I hope I can find a work around and this issue will be addressed in the upcoming April 6.04 version.
     
  4. Pol

    Pol Newbie

    Reputations:
    0
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
  5. robnix

    robnix Notebook Guru

    Reputations:
    21
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    15
    As an FYI, the Sound card issues have been fixed in the Dapper Drake release of Ubuntu/Kubuntu. I have it running on my 5720 and everything except the camera works great.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page