Sager N9750V Display Screen

Discussion in 'Sager and Clevo' started by Stalvros, Feb 11, 2006.

Thread Status:
Not open for further replies.
  1. Stalvros

    Stalvros Notebook Evangelist

    Reputations:
    1
    Messages:
    530
    Likes Received:
    2
    Trophy Points:
    31
    Hey guys~
    I just got this Sager N9750V

    It has a great 17 inch resolution~
    However, it 'extends' everything~

    Just like my 15.4 Toshiba whereby the screen is extended, it makes all my 'foot soldiers' and 'knights' from WCIII FT became FAT~

    The thing is;
    For Toshiba Sattelite, I could go to the 'BIOS' setup and set it in a way that it will disable the 'stretch' function so that whenever I play games like WCIII or C&C Generals or others, it will be displayed as 15' in a 15.4' screen instead of a 15.4' in a 15.4' which makes all my units 'fatter'.

    Wallpaper still displayed in 15.4 (That I don't mind)
    But I just want the games I played to be in 15'
    I wish to do the same for this Sager 17'

    However, the SagerN9750V BIOS doesn't seem to have such option. Anyone with experience could help me out here?
     
  2. KingPup

    KingPup Notebook Guru

    Reputations:
    1
    Messages:
    60
    Likes Received:
    0
    Trophy Points:
    15
    It's not in the options for the gfx card?
     
  3. Charles P. Jefferies

    Charles P. Jefferies TG Lead Moderator Super Moderator

    Reputations:
    21,970
    Messages:
    36,276
    Likes Received:
    4,266
    Trophy Points:
    681
    I've never heard of that option being in the BIOS.

    There should be a setting as posted in your video card settings.
     
  4. Stalvros

    Stalvros Notebook Evangelist

    Reputations:
    1
    Messages:
    530
    Likes Received:
    2
    Trophy Points:
    31
    H,mmm~
    well, if its not in the BIOS, where should I go?
    Nope, the option isn't available in the GFX card~

    Anyone can help me out there?|
    I tried going to video card settings but no option for 'evertime I access game, dont go to 'stretch' mode'
     
  5. Stalvros

    Stalvros Notebook Evangelist

    Reputations:
    1
    Messages:
    530
    Likes Received:
    2
    Trophy Points:
    31
    Anyone can help me?
     
  6. elvn

    elvn Notebook Consultant

    Reputations:
    84
    Messages:
    243
    Likes Received:
    0
    Trophy Points:
    30
    This site has a wealth of info for widescreen gaming, including editing config files and such for some games that don't support widescreen outright.

    http://www.widescreengamingforum.com/


    I think that if your desktop icons are stretched and not just your wallpaper, that it is a setting in your video card's advanced menus or a bios setting that is stretching the screen when the resolution isn't set to a widescreen aspect ratio.

    The laptop you are talking about is a 17" WUXGA+ whose native resolution is 1920 x 1200. Try setting your desktop to that resolution: right click an open spot on your desktop (not an icon).. and click properties on the menu that pops up. Then click the " Settings " tab and move the slider to 1920x1200 resolution and click apply or ok.
    If your icons aren't stretced and your wallpaper is still stretched, right click an open spot on your desktop (not an icon).. and click properties on the menu that pops up. Then click the " Desktop" tab. Click the drop-down selection box and set it to " Centered ". This will keep your selected wallpaper's original size from being stretched.

    As for the games - when I play on my widescreen tv they dont stretch unless I force games that aren't programmed for widescreen to display at widescreen aspect ratios by editing their config files. I dislike stretch though so I'd rather play in 4:3 aspect. The only other ways my widescreen tv will display things stretched is if I set it to a resolution beyond its maximums, or if I go into the tv's menu's and set it to stretch mode. Its native resolution is 1280 x 720 so if I get stretch or overscan its because I forgot to downsize the rez from the 1280x 1024 I use on my computer monitor.

    I would read up on the www.widescreengamingforum.com site in general and also see if you can find specific info regarding the particular games you are having issue with.

    Some other things you might try:

    -- Update your video card drivers
    -- Update your games to the latest patch (it might add windowed and/or widscreen support, who knows)
    -- Try running the game in windowed mode without stretching it to fill the screen (use 4:3 aspect).
    -- Try using www.google.com "googling", searching your game + widescreen for hits.


    Hope this helps..
     
  7. Stalvros

    Stalvros Notebook Evangelist

    Reputations:
    1
    Messages:
    530
    Likes Received:
    2
    Trophy Points:
    31
    Oh thanks~
    Well yeah, I dislike stretch on games as well~
    But thanks for everything ^_^
     
  8. UNICRON-WMD

    UNICRON-WMD Notebook Guru

    Reputations:
    3
    Messages:
    59
    Likes Received:
    0
    Trophy Points:
    15
    Change the game resolution. Whatever res you are using, it is for 4:3, not widescreen 16:9 or 14.4:9 for some notebooks.
     
  9. Stalvros

    Stalvros Notebook Evangelist

    Reputations:
    1
    Messages:
    530
    Likes Received:
    2
    Trophy Points:
    31
    Well, the thing is~
    It doesnt matter whether or not I change the game resolution~

    Even if I change it to 800X640, it will just STRETCH until its widescreen~
     
Loading...
Thread Status:
Not open for further replies.

Share This Page