RTX2070 Max-Q stuck at 300 MHz

Discussion in 'Razer' started by robin787, Jul 24, 2020.

Thread Status:
Not open for further replies.
  1. saturnotaku

    saturnotaku Notebook Nobel Laureate

    Reputations:
    4,879
    Messages:
    8,923
    Likes Received:
    4,701
    Trophy Points:
    431
    Have you tried disabling and uninstalling Afterburner?
     
  2. robin787

    robin787 Newbie

    Reputations:
    0
    Messages:
    9
    Likes Received:
    1
    Trophy Points:
    6
    I didn't install Afterburner after I'd reinstalled Windows 10. Currently, I'm not even using any kind of undervolting with ThrottleStop since then.
     
  3. TriBeard

    TriBeard Notebook Evangelist

    Reputations:
    28
    Messages:
    314
    Likes Received:
    70
    Trophy Points:
    41
    It's a bit of a long shot, but I had a similar issue with my alienware 17R5. For me, the fix was disabling hibernation in windows. For some reason, if the computer hibernated, when it woke up, it wouldn't ever "clock up" to normal speeds. If I rebooted it, it would be fine, but as soon as it hibernated again the problem would come back. it's fairly easy to disable, and to test it you should just restart the pc. If it works fine, but doesn't work again after it's hibernated a while, you've found your culprit.
     
    pathfindercod likes this.
  4. robin787

    robin787 Newbie

    Reputations:
    0
    Messages:
    9
    Likes Received:
    1
    Trophy Points:
    6
    I gave it a try not too long ago, disabled hibernation in Windows and, voila, everything works fine. I've already restarted the laptop 10x and it worked every single time. Just incredible.
    At the moment, I'm just happy I got my baby back (at least for now...) but I'll for sure test it by re-enabling hibernation and let you guys know about the outcome.
     
    Reciever likes this.
  5. saturnotaku

    saturnotaku Notebook Nobel Laureate

    Reputations:
    4,879
    Messages:
    8,923
    Likes Received:
    4,701
    Trophy Points:
    431
    Before you do, go into your NVIDIA control panel and set the power management (within in 3D settings) to Adaptive as opposed to Optimal.
     
  6. robin787

    robin787 Newbie

    Reputations:
    0
    Messages:
    9
    Likes Received:
    1
    Trophy Points:
    6
    Done. I'd re-enabled hibernation but the GPU didn't get stuck this time. I have no idea what might have caused this issue. At least it's been working normally for the last 3 days, I can only hope it'll stay that way.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page