[*Resolved] "Prototype Test-NVIDIA Confidential" Error Message [See posts #283, 319]

Discussion in 'Alienware 18 and M18x' started by lubu, Oct 7, 2011.

Thread Status:
Not open for further replies.
  1. Mr. Fox

    Mr. Fox BGA Filth-Hating Elitist

    Reputations:
    30,383
    Messages:
    35,744
    Likes Received:
    57,796
    Trophy Points:
    931
    Added to Index... thanks for your work, lubu. +1 Rep :)

    Hack/work around on page 29 (post #283).

    Batch file on Page 32 (post #319).

    Sorry, I meant to do this before... got busy and forgot.
     
  2. LeoGuo

    LeoGuo Notebook Enthusiast

    Reputations:
    0
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    5
    Hi Mr.Fox,

    There is another issue with "mini-displayport to dvi-d" used on build-in emitter 3D monitor... seems that the adapter JUST let the monitor reach 120HZ but cant initialize the emitter of the monitor such as Asus VG278H.
     
  3. Mr. Fox

    Mr. Fox BGA Filth-Hating Elitist

    Reputations:
    30,383
    Messages:
    35,744
    Likes Received:
    57,796
    Trophy Points:
    931
  4. LeoGuo

    LeoGuo Notebook Enthusiast

    Reputations:
    0
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    5
    Yep~ Mr.Fox, i've the same probleum as "The Good Bear" who use the adapter as a convertor. I think thats the regular issue on the monitor which has build-in emitter no matter what kind of brand, such as Asus & Acer.
     
  5. Mr. Fox

    Mr. Fox BGA Filth-Hating Elitist

    Reputations:
    30,383
    Messages:
    35,744
    Likes Received:
    57,796
    Trophy Points:
    931
    I think you are correct on that.
     
  6. steviejones133

    steviejones133 Notebook Nobel Laureate

    Reputations:
    7,172
    Messages:
    10,077
    Likes Received:
    1,122
    Trophy Points:
    581
    Seems this is popping up again - this time with a 17x r3 with 680m....

    http://forum.notebookreview.com/showpost.php?p=8696302&postcount=44

     
  7. mrm2x

    mrm2x Notebook Consultant

    Reputations:
    103
    Messages:
    151
    Likes Received:
    5
    Trophy Points:
    31
    just a small clarification to stevie...

    this is happening on a brand new alienware M17x R4 (not R3) with nvidias 680M.

    i read a bit through this thread and the way i understand it, its some sort of a license-problem?!

    i thought the m17x series are official 3D-notebooks?!
     
  8. steviejones133

    steviejones133 Notebook Nobel Laureate

    Reputations:
    7,172
    Messages:
    10,077
    Likes Received:
    1,122
    Trophy Points:
    581
    My mistake. I read the above "R3" portion of your post above......

    It's actually worse to think that Nvidia/Dell have not rectified this problem on the M17x R4, especially as you point out, its supposedly "officially supported"........not very awe inspiring to see this one crop up again....
     
  9. Mr. Fox

    Mr. Fox BGA Filth-Hating Elitist

    Reputations:
    30,383
    Messages:
    35,744
    Likes Received:
    57,796
    Trophy Points:
    931
    It was a 3D licensing issue when it was doing that on the M18x R1 as well.
     
  10. LVNeptune

    LVNeptune Notebook Virtuoso

    Reputations:
    615
    Messages:
    2,117
    Likes Received:
    96
    Trophy Points:
    66
    Maybe this is why Alienware pulled the 680M from the website configurator?
     
Thread Status:
Not open for further replies.

Share This Page