Removal of GPU Thermal Limit

Discussion in 'Gaming (Software and Graphics Cards)' started by Spartan@HIDevolution, Sep 28, 2019.

  1. ssj92

    ssj92 Neutron Star

    Reputations:
    2,333
    Messages:
    4,295
    Likes Received:
    5,374
    Trophy Points:
    581
    Have you actually tried to let you GPU go over 80C? It seems 80-81C triggers this. If I blast the fans and let the GPU stay below 80C it does not throttle.
     
  2. Spartan@HIDevolution

    Spartan@HIDevolution Company Representative

    Reputations:
    31,109
    Messages:
    22,911
    Likes Received:
    35,374
    Trophy Points:
    931
    I will do some testing tomorrow as it's 6:18 AM here in Dubai

    Tell me what tools do I need to check the clocks while playing?
     
    Papusan likes this.
  3. ssj92

    ssj92 Neutron Star

    Reputations:
    2,333
    Messages:
    4,295
    Likes Received:
    5,374
    Trophy Points:
    581
    Anything with an OSD such as MSI Afterburner. I don't think you'll even need any, you will know if it's running at 300Mhz lol.

    Try time spy gpu test 2 , mine hits it at the end. Use auto fans and see if this is a 1.7.3 issue at 80C. I have a feeling it might be.
     
    Spartan@HIDevolution likes this.
  4. Felix_Argyle

    Felix_Argyle Notebook Consultant

    Reputations:
    91
    Messages:
    288
    Likes Received:
    199
    Trophy Points:
    56
    Cover air intake and play something like Forza Horizon 4, that's the best way to increase thermals. And watch GPU clocks in hwinfo64 graph, with GPU temp graph next to it.

    Here, these are the graphs you should be looking at (I set GPU throttle temp to 80c using Asus utility):
    temps.PNG

    You will see even larger clock drop if you have badly programmed BIOS, like what happened with new BIOS when new Dell XPS was just released.
     
    Last edited: Sep 28, 2019
  5. Papusan

    Papusan JOKEBOOKs Sucks! Dont waste your $$$ on FILTHY

    Reputations:
    33,444
    Messages:
    27,162
    Likes Received:
    50,527
    Trophy Points:
    931
    As I said in previous posts "Does it works?" Dell's firmware for all their models ain't equal. You shouldn't assume that it will work on all models.

    Second one confirmed what I thought/expected http://forum.notebookreview.com/thr...-owners-lounge.826831/page-1569#post-10954390
     
  6. ssj92

    ssj92 Neutron Star

    Reputations:
    2,333
    Messages:
    4,295
    Likes Received:
    5,374
    Trophy Points:
    581
    I downgraded to 1.5.0 and performance is back. Will stay here.
     
    Arondel and bsch3r like this.
  7. Felix_Argyle

    Felix_Argyle Notebook Consultant

    Reputations:
    91
    Messages:
    288
    Likes Received:
    199
    Trophy Points:
    56
  8. Vanya

    Vanya Notebook Consultant

    Reputations:
    27
    Messages:
    108
    Likes Received:
    61
    Trophy Points:
    41
    Hey !

    What was your Alienware CC fan setting ? I figured out that setting this setting to "Cold" makes the GPU reducing its voltage and frequency drastically.
    However it does not apply to the "Silent" preset.
     
  9. Orangeclock89

    Orangeclock89 Notebook Enthusiast

    Reputations:
    0
    Messages:
    22
    Likes Received:
    3
    Trophy Points:
    6
    This works with MSI GS65???

    RTX2060 90wBIOs in GPU-Z I see:

    Temperature Limit:
    Current: 87C
    Minimun 75C
    Default 87C
    Max 87C
     
  10. ssj92

    ssj92 Neutron Star

    Reputations:
    2,333
    Messages:
    4,295
    Likes Received:
    5,374
    Trophy Points:
    581
    I made a little video for anyone else that needs a mini tutorial. Skip to 2:44 if AW Area-51m isn't relevant to you.





    I always use auto fans. Only use performance fans when I am gaming or it's needed. 80C limit is a new issue it seems on newer 1.7.3 BIOS.


    Looks like your thermal limit is already 87C, so shouldn't need to do this?
     
    Last edited: Sep 29, 2019
    alberty and Arondel like this.
Loading...

Share This Page