Removal of GPU Thermal Limit

Discussion in 'Gaming (Software and Graphics Cards)' started by Spartan@HIDevolution, Sep 28, 2019.

  1. Papusan

    Papusan JOKEBOOKs Sucks! Dont waste your $$$ on FILTHY

    Reputations:
    33,626
    Messages:
    27,212
    Likes Received:
    50,686
    Trophy Points:
    931
    Dell don't use same firmware for all their notebook models. But the new Alienware OC Controls is for most of their models. I expect some will soon post their results.
    upload_2019-9-28_22-22-28.png
    Tried previous sBios version?
     
    jc_denton likes this.
  2. ssj92

    ssj92 Neutron Star

    Reputations:
    2,333
    Messages:
    4,295
    Likes Received:
    5,374
    Trophy Points:
    581
    Not yet. I am sure 1.5.0 will work fine again. Just trying to figure out 1.7.3
     
  3. Papusan

    Papusan JOKEBOOKs Sucks! Dont waste your $$$ on FILTHY

    Reputations:
    33,626
    Messages:
    27,212
    Likes Received:
    50,686
    Trophy Points:
    931
    I talk about previous sBios... Wasn't it 1.6.2 ?
     
  4. Spartan@HIDevolution

    Spartan@HIDevolution Company Representative

    Reputations:
    31,211
    Messages:
    22,924
    Likes Received:
    35,397
    Trophy Points:
    931
    what is your nVIDIA Power Management? It should be Adaptive not Optimal!
     
  5. ssj92

    ssj92 Neutron Star

    Reputations:
    2,333
    Messages:
    4,295
    Likes Received:
    5,374
    Trophy Points:
    581
    That's what it is set to, same issue.
     
  6. Spartan@HIDevolution

    Spartan@HIDevolution Company Representative

    Reputations:
    31,211
    Messages:
    22,924
    Likes Received:
    35,397
    Trophy Points:
    931
    and what driver version are you running?
     
  7. ssj92

    ssj92 Neutron Star

    Reputations:
    2,333
    Messages:
    4,295
    Likes Received:
    5,374
    Trophy Points:
    581
    Latest driver from nVidia. Looks like someone else with 1.7.3 is having same issue on the Area-51m thread once they hit 80C as well...

    Are you on 1.7.3?
     
  8. Spartan@HIDevolution

    Spartan@HIDevolution Company Representative

    Reputations:
    31,211
    Messages:
    22,924
    Likes Received:
    35,397
    Trophy Points:
    931
    I am, but I am on driver 431.69 from Dell. NEVER install drivers from nVIDIA on an Alienware
     
  9. Felix_Argyle

    Felix_Argyle Notebook Consultant

    Reputations:
    91
    Messages:
    288
    Likes Received:
    199
    Trophy Points:
    56
    The Alienware models sound like they have too many issues. I am glad I went with Dell G7 instead - no issues with Nvidia drivers, I just download everything from Nvidia's own site and it works. No issues with GPU throttling until it reaches 87c.
     
    Papusan and Spartan@HIDevolution like this.
  10. ssj92

    ssj92 Neutron Star

    Reputations:
    2,333
    Messages:
    4,295
    Likes Received:
    5,374
    Trophy Points:
    581
    Didn't help. Might just go back to 1.5.0 if I even can. Every BIOS after 1.5.0 seems to be crap
     
Loading...

Share This Page