[Release] Alienware 18 BIOS A12 Unlocked

Discussion in 'Alienware 18 and M18x' started by Raidriar, Mar 7, 2017.

  1. cope123abc

    cope123abc Notebook Evangelist

    Reputations:
    141
    Messages:
    493
    Likes Received:
    280
    Trophy Points:
    76
    Okay guys..

    Now i have taken the machine apart, re seated everything - all been repasted.

    Working perfect, every restart

    However - every time she loads , the fans are not working for GPU 1 or 2 under load ?

    Why is this - this particular 18 came from the factory with 980's not sure if there is a fix for this?
     
  2. imest

    imest Notebook Consultant

    Reputations:
    6
    Messages:
    116
    Likes Received:
    27
    Trophy Points:
    41
    Try and use HWiNFO to control fans?
     
  3. cope123abc

    cope123abc Notebook Evangelist

    Reputations:
    141
    Messages:
    493
    Likes Received:
    280
    Trophy Points:
    76
    All sorted thanks bro !!

    I just installed the sli fix from dell as this is a native 980M 18 Viking, everything working a treat!!

    No HWiNFO - fans working passively
     
    imest likes this.
  4. @tomX

    @tomX Notebook Evangelist

    Reputations:
    135
    Messages:
    559
    Likes Received:
    55
    Trophy Points:
    41
    any news on this?
    Would be nice to have NVME in AW18 + 1070 !
     
    Rengsey R. H. Jr. likes this.
  5. Mastersbest

    Mastersbest Notebook Enthusiast

    Reputations:
    0
    Messages:
    38
    Likes Received:
    1
    Trophy Points:
    16
    Guys such a problem occurred, flashed BIOS Alienware 18 12 Unlocked then set the SG mode and the laptop does not start, it buzzes and the dark screen, what can be?
     
  6. Rengsey R. H. Jr.

    Rengsey R. H. Jr. I Never Slept

    Reputations:
    1,018
    Messages:
    2,668
    Likes Received:
    884
    Trophy Points:
    131
  7. Raidriar

    Raidriar ლ(ಠ益ಠლ)

    Reputations:
    1,509
    Messages:
    5,475
    Likes Received:
    3,906
    Trophy Points:
    431
  8. Charger67RT

    Charger67RT Newbie

    Reputations:
    0
    Messages:
    8
    Likes Received:
    2
    Trophy Points:
    6
    Just remove all RAM and try to start your laptop several time.That will bring your bios to default.After put your Ram back .
     
  9. @tomX

    @tomX Notebook Evangelist

    Reputations:
    135
    Messages:
    559
    Likes Received:
    55
    Trophy Points:
    41
    Papusan and Mr. Fox like this.
  10. Mastersbest

    Mastersbest Notebook Enthusiast

    Reputations:
    0
    Messages:
    38
    Likes Received:
    1
    Trophy Points:
    16
Loading...

Share This Page