[Release] Alienware 18 BIOS A12 Unlocked

Discussion in 'Alienware 18 and M18x' started by Raidriar, Mar 7, 2017.

  1. FastMover

    FastMover Notebook Consultant

    Reputations:
    65
    Messages:
    142
    Likes Received:
    94
    Trophy Points:
    41

    This is epic news, I really want an 18 just to be able to do this.
     
  2. jtravapd8578

    jtravapd8578 Notebook Consultant

    Reputations:
    0
    Messages:
    263
    Likes Received:
    50
    Trophy Points:
    41
    I tried this and it worked perfectly with my machine without any issue whatsoever. I think I have the same specs machine as his .
    Alienware 18 (2013)
    I7-4930mx
    780m sli
    32gb ram (1600mhz)
    1 TB Samsung raid 0
    786 GB western digital data drive
    Rest is all standard stuff that comes with it

    Can someone with the same specs who unlocked it please post what they set their bios settings to , to get a nice ovwrclock with all the correct settings.

    Right now my chip is running at 4ghz with the stock settings , stock bios and I just changed the multiplier so I’m obviously using to high of voltage with it set to automatic. But using hwinfo for fan control I have no problems .

    When I installed the unlocked bios I was completely lost as to what to change and what settings to try. I know every chip is different but if we have the same setup I know my chip handles overclocking better then most.

    I know it’s a pain but anyone who could take the time to post their bios settings it would greatly appreciated .

    Thanks in advance.
     
  3. jtravapd8578

    jtravapd8578 Notebook Consultant

    Reputations:
    0
    Messages:
    263
    Likes Received:
    50
    Trophy Points:
    41
    not sure if you have seen any of my posts , but i was able to easily download and install the unlocked bios but when i went into it i was competely lost as what i should change. I think i have the same system as Pythonic', but dont know him to contact him. I looked at your machines in your sig and we have different ones as well so i guess you posting your bios changes wouldn't work for me. If you do understand what needs to be changed for a nice overclock could you post or Pm me.
    Again my machine is the alienware 18 (2013) ,
    i7-4930MX, 2 780m's in sli w/custom firmware
    32gb ram, 1tb samsung SSD's in raid 0. i use hwinfo for my fan control and i have been able to bench with all cores at 4.2ghz using the level 3 stock overclock and only changing the core multipliers. it wasn't 100% stable so i just turned off overclocking compltely right now. Would you be familiar with what i should change in the unlocked bios to overclock the 4930MX? Atleast if i knew exactly what options need changing and what values to start at I can then fine tune it myself once its up and runnning.
     
  4. Raidriar

    Raidriar ლ(ಠ益ಠლ)

    Reputations:
    1,269
    Messages:
    4,989
    Likes Received:
    3,281
    Trophy Points:
    331
    I don't have the alienware 18 any longer, dell used ****ty components on it and I had DC power regulator mosfets explode 3 times, so I scrapped the computer. M18x R2 forever. Alienware 18 can go rot in a landfill for all I care
     
    Kade Storm and Papusan like this.
  5. jtravapd8578

    jtravapd8578 Notebook Consultant

    Reputations:
    0
    Messages:
    263
    Likes Received:
    50
    Trophy Points:
    41

    Ok. sorry to hear that. actually when my laptop was about a week old i brought it into work (i worked the midnight tour as a police officer). Around 3am when everything died down I started it up at dispatch and showed the guys battleifeld 4 which looked amazing running at max settings. after about 2 minutes the laptop caught on fire. not just smoking but completely on fire. Had to use teh fire extinguisher on it. keyboard was melted etc. it was crazy. Dell replaced it with a new laptop but i never trusted the thing again. if that happened at home my house could have burned down. the only thing i got out of it was a free mouse and a 512GB samsung SSD drive.

    Did you burn out your mosfets after installing the custom bios? or no had nothing to do with it?

    i forgot to ask what specs did your alinware 18 have before you got rid of it because now i have your service tag stuck in my bios. i think you said youo have a 4930mx with two 780m's. Are the stock settings the same for the 4930 and 4940?

    if you set the starting temps low enough in hwinfo they will go 100% right from the start of windows. I have mine running like that and it works fine
     
    Last edited by a moderator: May 19, 2018
  6. Raidriar

    Raidriar ლ(ಠ益ಠლ)

    Reputations:
    1,269
    Messages:
    4,989
    Likes Received:
    3,281
    Trophy Points:
    331
    Have fun. I'd personally sell it and get something else. Alienware 18 is a **** platform to work with between 330W hard clamp limit + NVRAM if you screw up an overclock. Pass.
     
    ssj92 likes this.
  7. TheReciever

    TheReciever D! For Dragon!

    Reputations:
    281
    Messages:
    1,908
    Likes Received:
    1,028
    Trophy Points:
    181
    Is it possible to run AMD primary and nvidia as the secondary GPU for example with PhysX with this BIOS?
     
  8. 1Schumsta1

    1Schumsta1 Notebook Enthusiast

    Reputations:
    64
    Messages:
    49
    Likes Received:
    43
    Trophy Points:
    26
    Hey Guys. I worked the whole day to get my AW18 working again, but.... ^^

    Here are my steps i made:
    1. I made a stresstest and my laptop shut down with a blackscreen and i wanted to get my Nvidia Cards back. I tried all with FN+F5, reinstalled windows, tried disabling Intel HD etc. etc. I had no chance to getting them back to Windows + BIOS.
    2. My next solution was to check all my cables and positioning from all cards etc. But all was / is okay. SO if all is okay and i cant get it to work, i had just 1 possible solution, that was this unlocked BIOS for enabling GPU Settings.
    3. I made all the steps. All was working and i restarted..... Bang. 1 Beep. After several attemps i cant get it to work again. I tried Mr. Fox workaround (CMOS out, all RAM out, Battery off) but it is not working. If i made this i get 5 beeps again. But if i turn it on again i still get my 1 Beep....

    I already read that its not possible to flash it by USB or sth (tried it but found no .fd file ^^)

    Could anyone of you guys PLEASE help me? Please.!

    System: AW18 - A12 (unlocked BIOS :( )
    4910MQ, 980M SLI

    EDIT2: I have my old 4700MQ around if its needed!

    EDIT3: I tried again @Mr. Fox Steps but my system wont restart after the first wave of beeps. Should i put the RAM in when its turning off?(Lights go out)
     
    Last edited: May 23, 2018
  9. TheReciever

    TheReciever D! For Dragon!

    Reputations:
    281
    Messages:
    1,908
    Likes Received:
    1,028
    Trophy Points:
    181
    Did you drain the system power by holding the power for at least 30 seconds? (with battery out of course)
     
  10. 1Schumsta1

    1Schumsta1 Notebook Enthusiast

    Reputations:
    64
    Messages:
    49
    Likes Received:
    43
    Trophy Points:
    26
    Yes. removed RAM, CMOS unplugged, and Battery out. After that i drain the system for 30 Secs. Then i start the machine and then it will beep 2 times a while. When it stops i put 1 RAM into it. Then it wont restart this loop again. If i press the Power button it beeps 5 times the whole time. Any idea?

    EDIT: I tried it to drain it with the CMOS battery inside, but the beep-loop wont restart again... If i start the machine with the one RAM inside i just get 1 beep for 3-4 times, then 3 times very fast 2 beeps and then nothing more... System is running but not doing anything.

    EDIT2: Okay turned the Laptop off and on again. I just put 1 more RAM into it and i get 1 beep then 30 Seconds another one and thats it... nothing more and Laptop is running
     
    Last edited: May 23, 2018
Loading...

Share This Page