REALTEK HD AUDIO MOD For Clevo

Discussion in 'Sager and Clevo' started by j95, Mar 23, 2018.

  1. j95

    j95 Notebook Deity

    Reputations:
    2,456
    Messages:
    1,475
    Likes Received:
    1,307
    Trophy Points:
    181
    It could be a weird issue I had once w/ 1803...system restore and win protective audio BS.

    Turn off system restore.
    Uninstall HDA drivers then reboot.
    Device manager -> view "Show hidden devices" -> Audio inputs and outputs -> delete all grayed out ghost devices.
    Re-install 8485 WHQL.

    @GMLP I still need the screenshot of the latest event (INF).
     
    Last edited: Jul 18, 2018
    jaybee83 likes this.
  2. GMLP

    GMLP Notebook Consultant

    Reputations:
    45
    Messages:
    269
    Likes Received:
    117
    Trophy Points:
    56
    @j95 Here you go. That's today's reinstall.

    upload_2018-7-18_19-27-31.png

    Below is yesterday
    upload_2018-7-18_19-28-20.png
     
    j95 likes this.
  3. GMLP

    GMLP Notebook Consultant

    Reputations:
    45
    Messages:
    269
    Likes Received:
    117
    Trophy Points:
    56
    Ok tried again with System restore and ghost devices removed. Still no go. However I found out SB Connect was very likely the cause of messed up jack mapping. A clean HDA WHQL install with no trace of SBC worked but as soon as SBC was installed after that the jacks would act up. I highly suspect this driver version is not playing nice with that app on my system. Older driver I had (8445) worked with SBC fine without jack problems.
     
  4. j95

    j95 Notebook Deity

    Reputations:
    2,456
    Messages:
    1,475
    Likes Received:
    1,307
    Trophy Points:
    181
    jaybee83 likes this.
  5. GMLP

    GMLP Notebook Consultant

    Reputations:
    45
    Messages:
    269
    Likes Received:
    117
    Trophy Points:
    56
    System restore off and still doesn’t work :(
     
    j95 likes this.
  6. j95

    j95 Notebook Deity

    Reputations:
    2,456
    Messages:
    1,475
    Likes Received:
    1,307
    Trophy Points:
    181
    Differently SBC 720 v3.2.28.0 is working fine here. It just requires some additional files...
    [​IMG]
    [​IMG]



    System restore off and SBC uninstalled before installing Realtek HDA?
    Maybe you have secure boot enabled?
     
    jaybee83 likes this.
  7. GMLP

    GMLP Notebook Consultant

    Reputations:
    45
    Messages:
    269
    Likes Received:
    117
    Trophy Points:
    56
    No I don’t have SBC installed at all since yesterday. Only HDA drivers and that’s it. Secure boot off. System restore off. Still no go. I didn't however disable DSE but step wasn't in the readme guide.

    Also curious. What is the difference between SBC 360 and 720? My P775TM only got 360. Just downloaded the latest version that you mentioned from Creative site and it seemed to work fine with 8485 driver, no messed up jack mapping so far.
     
    Last edited: Jul 18, 2018
  8. j95

    j95 Notebook Deity

    Reputations:
    2,456
    Messages:
    1,475
    Likes Received:
    1,307
    Trophy Points:
    181
    No need to disable DSE as long as the cert was properly installed (WHQL version only).
    It makes no sense, all IDs are correct...unless defender is messing things up or System Guard Runtime Monitor Broker service
    To disable "System Guard Runtime Monitor Broker" run NSudo -> with all privileges -> services.msc.

    [​IMG]
     
  9. Lightning_-

    Lightning_- Notebook Consultant

    Reputations:
    10
    Messages:
    107
    Likes Received:
    34
    Trophy Points:
    41
    When I download the mod from the team page my antivirus detects a trojan - HEUR:Trojan.Win32.Generic
    It's false positive right?
     
  10. epguy3

    epguy3 Notebook Consultant

    Reputations:
    122
    Messages:
    232
    Likes Received:
    129
    Trophy Points:
    56
    difference between SBX 360 & SBX 720 is the license files stored in the \ProgramData\Creative\SoftwareLock folder - I know which ones that make Creative SB Connect software display either the SBX360 or SBX720 user interface. check that folder on your P775TM laptop and see what license files you have.

    what antivirus are you using? it may be a false positive.
    If using Windows Defender in Win10, run DefenderControl to disable it, then install the modded drivers & reboot. then you can re-enable Defender with DefenderControl afterwards.
     
    Last edited: Jul 30, 2018
Loading...

Share This Page