RB 15 MID 2019 OLED - High Idle Temp, any suggestions?

Discussion in 'Razer' started by marios50, Mar 31, 2020.

  1. marios50

    marios50 Notebook Evangelist

    Reputations:
    62
    Messages:
    454
    Likes Received:
    337
    Trophy Points:
    76
    Hi guys,

    I'm at my wits end regarding my blade. While doing absolutely nothing on Windows, CPU idles at 55c with Turbo Disabled. Now, I have been troubleshooting for a while now and these are the steps I've taken.

    1. Using TS to disable turbo and undervolt by 150mv.
    2. SpeedShift is at 128.
    3. Changed windows battery plan settings to energy saving.
    4. Using the better performance option.
    I am not sure if I'm missing something that could be causing this. I remember that once I saw it idling on 45c but i cannot remember if I'd done any changes to it.

    Can anyone suggest anything to try and drop the temp a bit?

    Thanks
     
  2. Muezick

    Muezick Notebook Consultant

    Reputations:
    31
    Messages:
    294
    Likes Received:
    89
    Trophy Points:
    41
    Temps are one thing mate but what's usage look like? you say "Absolutely nothing" but does task manage suppor that? <1% usage by any applications? Idle isn't often idle with windows. When it sees you aren't doing anything with it, it'll que up some background tasks.
     
  3. marios50

    marios50 Notebook Evangelist

    Reputations:
    62
    Messages:
    454
    Likes Received:
    337
    Trophy Points:
    76
    Task manager also reporting very little usage as in 1-3%.
     
    Muezick likes this.
  4. Muezick

    Muezick Notebook Consultant

    Reputations:
    31
    Messages:
    294
    Likes Received:
    89
    Trophy Points:
    41
    In that case, you may need to adjust the fan curve or repaste the heatsink.

    55c aint bad for 6 cores though.

    What do load temps look like? Does it ever throttle?
     
  5. Angrybot

    Angrybot Notebook Enthusiast

    Reputations:
    5
    Messages:
    32
    Likes Received:
    7
    Trophy Points:
    16
    Even at idle loading, if the fans are off, it will slowly heat up. If you turn it on cold and just let it idle, it'll take a long time to warm up. But if you do some gaming and then check idle temps, it'll probably be pretty warm already...

    If the fans have to run constantly at low speed to keep it at 55 with absolutely nothing running then yeah you might have a problem. But that problem would be more apparent under load, so just look at that instead.

    If you're browsing the web or watching netflix and the temperature kind of hovers around 55c with the fans turning on every once in a while... that sounds pretty normal.




    Also - if you want to look at usage when considering temperature - don't look at task manager. Look at how many watts the CPU is using with something like HWinfo.
     
  6. Muezick

    Muezick Notebook Consultant

    Reputations:
    31
    Messages:
    294
    Likes Received:
    89
    Trophy Points:
    41
    I went and checked my blade out. Base 15, 2018, idles at 36c w/ nothing running <1%

    Mine also never throttles and the 1060 in it OCs to perform on par with a desktop variant. Won the lottery with it. Your mileage may vary; again, load temps are really the only major concern.
     
  7. marios50

    marios50 Notebook Evangelist

    Reputations:
    62
    Messages:
    454
    Likes Received:
    337
    Trophy Points:
    76
    Thought I'd update this, tweaked some settings in the windows power plan and now back to 45c idle and never exceeds 50c unless gaming. Very happy with it considering the components in this one.
     
    Muezick likes this.
  8. Muezick

    Muezick Notebook Consultant

    Reputations:
    31
    Messages:
    294
    Likes Received:
    89
    Trophy Points:
    41
    What settings did you tweak? Did you lose any performance?
     
Loading...

Share This Page