Razer Blade Pro Early 2017 CPU & GPU Tweaks (Some tweaks apply for Late 2016 model)

Discussion in 'Razer' started by Hackintoshihope, Aug 1, 2017.

  1. Heightz

    Heightz Newbie

    Reputations:
    0
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    5
    I'm trying to help my mother whom just got a Razer Blade Pro 2017 Model and i have followed the steps but XTU or Throttlestop is not allowing me to go negative on the Core Voltage. She plays World Of Warcraft and this is the 3rd time for the random shut down any information would help I've looked every were. Also she is having problems with her internet disconnecting every once in awhile which i have tried legacy software but there are so many and i'm not sure if i'm installing these things correct. I've read a lot of your posts Hackintoshihope and you seem knowledgeable in the RBP isle. Also a call in to Razer support confirms this is the latest 2017 Series available right now.
     
  2. Hackintoshihope

    Hackintoshihope AlienMeetsApple

    Reputations:
    303
    Messages:
    950
    Likes Received:
    199
    Trophy Points:
    56
    You are not wanting to go negative on the Core Voltage, rather you want to set a negative voltage offset. Also you want to combine this with a GPU underclock and undervolt. Please see the beginning of the thread for more help but in essence to do the GPU undervolt you would need to install MSI afterburner and CTRL + F to adjust voltage tables.

    On another note I had posted a request for getting my lost ICC profile for the THX certification back for the display would you be able to possible get this file for me if you work on her computer? It’s located in this file path: "C:\Windows\System32\spool\drivers\color" it should be called THX or something like this .icc.
     
    Vasudev likes this.
  3. Heightz

    Heightz Newbie

    Reputations:
    0
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    5
    Does this forum allow messaging, i did not see a file path posted. I will help you as much as i can if i can figure this out for my mother. https://imgur.com/a/VirKv
     
  4. Heightz

    Heightz Newbie

    Reputations:
    0
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    5

    Does this forum allow messaging. Here is what ive done Via your post https://imgur.com/a/VirKv
     
  5. Heightz

    Heightz Newbie

    Reputations:
    0
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    5
    i found the Blade_THX file how i do i get it to you? Is there messaging or what do you suggest?
    Also here is were i am at with my mothers computer https://imgur.com/a/VirKv
     
    Last edited: Nov 17, 2017
  6. Hackintoshihope

    Hackintoshihope AlienMeetsApple

    Reputations:
    303
    Messages:
    950
    Likes Received:
    199
    Trophy Points:
    56
    It does allow messaging. You should be able to direct message me? But if you can just zip that file and you should be able to attach it. Also I’ll take a look what you have done and report back. I’m at work right now but would be happy to help as I experienced these same problems.
     
  7. Heightz

    Heightz Newbie

    Reputations:
    0
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    5
    I have the file ready for you but there is no way on here to attach it is in a zipped file on this platform. And i do appreciate it a lot my mother is extremely upset about this situation. All i see is Images, Media, Insert (Code, Spoiler, Code, Strike-Through), Media Galler Embeded, Drafts. That is all i see on the top of this chat box.
     
  8. Hackintoshihope

    Hackintoshihope AlienMeetsApple

    Reputations:
    303
    Messages:
    950
    Likes Received:
    199
    Trophy Points:
    56
    You’ve provided me with MSI afterburner but no pictures of what you are seeing in intel XTU. Can you show me that?
     
    Vasudev likes this.
  9. KBen99

    KBen99 Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    1
    Trophy Points:
    6
    As the (mostly happy) owner of the Late 2016 model Razer Blade Pro I have 2 more tweaks that I needed to implement in order to *fix* the machine. First, I did need to un-RAID the drives which fixed the random crash to BIOS issue that I was having (like many others have reported). I haven't had a single crash since and I use this device all day, every day for work (and play). I also needed to add the "Keyboard Chattering Fix" which loads on startup. I don't know about others here - but I've found this keyboard to have issues with both chattering (multiple key registers for 1 key hit) and the opposite extreme, hitting a key and not having it register at all. The chattering fix has almost completely solved the multiple registers - leaving me with only the aggravation of the opposite (occasional non-registering keystroke). However - with the tweaks suggested by OP, and the ones I've outlined here, this has really been an excellent device. Admittedly - gaming is not my primary use for the RBP - but I will occasionally run titles like Skyrim at 4K without any issue (other than noisy fans). I think many people were quick to RMA or return the RBP 2016 without implementing some basic fine-tuning and troubleshooting. Believe me, I get the argument of "I shouldn't have to do that on a $4000 laptop" - which I totally get...but if you want the power with the form factor, you need to just tough it out and make it right because there's really not much else out there (at least not a year ago).
     
    Vasudev likes this.
  10. Mondo Merve

    Mondo Merve Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    I cannot get the images you posted on the CPU & GPU settings, Can I view them some other way? Clicking them, they simply wont open for me to view.
     
Loading...

Share This Page