Razer Blade 2016 File Explorer Opening Time

Discussion in 'Razer' started by ananas, Aug 12, 2016.

Thread Status:
Not open for further replies.
  1. ananas

    ananas Notebook Guru

    Reputations:
    0
    Messages:
    51
    Likes Received:
    1
    Trophy Points:
    16
  2. Acquacow

    Acquacow Notebook Enthusiast

    Reputations:
    5
    Messages:
    32
    Likes Received:
    5
    Trophy Points:
    16
    You need to make that public... "The playlist does not exist."

    When I click your other links, the page shows, but when I click on the play button to show the video, it opens a new window with a bunch of popups/etc. It's rather annoying.
     
  3. ananas

    ananas Notebook Guru

    Reputations:
    0
    Messages:
    51
    Likes Received:
    1
    Trophy Points:
    16
    My bad, I really should've looked into it. Here's a link to the public playlist: https://www.youtube.com/playlist?list=PLKavZhKXJIaBSKTpYoF_rHArAdFbY0lSI
     
  4. ananas

    ananas Notebook Guru

    Reputations:
    0
    Messages:
    51
    Likes Received:
    1
    Trophy Points:
    16
    I finally fixed the Explorer issue. It turns out it was caused by nVidia Control Panel. All I had to do was open it and uncheck "Add Desktop Context Menu" and "Add Run with Graphics Coprocessor" in the Desktop tab. Now explorer opens up instantly. My guess it I've never experienced this problem before because I've only had AMD GPUs in my previous laptops.
     
  5. Acquacow

    Acquacow Notebook Enthusiast

    Reputations:
    5
    Messages:
    32
    Likes Received:
    5
    Trophy Points:
    16
    Aah... I don't even have Nvidia control panel installed... I'm just using the MS provided drivers for win10...
     
Loading...
Thread Status:
Not open for further replies.

Share This Page