Razer Blade 15.6" (GTX 1060/1070, 2018 edition) Owner's Lounge

Discussion in 'Razer' started by X33nbat, May 20, 2018.

  1. RobotDoctor

    RobotDoctor Notebook Consultant

    Reputations:
    0
    Messages:
    151
    Likes Received:
    34
    Trophy Points:
    41
    I have not tested the thermals as of yet. The standard "feel" test does not indicate excessive thermals on the computer shell.

    I just checked the thermals using openhardwaremonitor and the results are shown in the attached picture. Since I am not a gamer I might not have really pushed this system as hard as many will.
     

    Attached Files:

  2. urban_woodsman

    urban_woodsman Newbie

    Reputations:
    0
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    Awesome, thanks for the feedback. Temps are great at the moment, however I have only be playing Europa Universalis. I'll have to try something more taxing to really put it through its paces.
     
  3. Milutin

    Milutin Notebook Enthusiast

    Reputations:
    0
    Messages:
    14
    Likes Received:
    6
    Trophy Points:
    6
    Anyone else having issues running the fans in manual mode after today's synapse update?
     
  4. Erase

    Erase Notebook Enthusiast

    Reputations:
    0
    Messages:
    22
    Likes Received:
    1
    Trophy Points:
    6
    Unfortunately, I only use automatic mode.

    I have another weird issue: My Blade sometimes doesn't switch to my headphones, when I plug them in the headphone jack. I wasn't able to find any pattern when and why. Haven't updated any audio drivers yet, will be my next step...still bit strange.

    Has anyone experienced something similar?
     
  5. evilras

    evilras Notebook Consultant

    Reputations:
    5
    Messages:
    289
    Likes Received:
    19
    Trophy Points:
    31
    Anyone used micron ram in these machines? Apparently crucial are part of them and they're huge. A mate is selling 2 x 16gb 2XR8 pc4-2666 sticks for a decent price.
     
  6. No0B

    No0B Notebook Consultant

    Reputations:
    8
    Messages:
    107
    Likes Received:
    40
    Trophy Points:
    41
    Nope. The BIOS isn't reading XMP from the sticks, so you'll be running at DDR4-2400 and garbage timings.
     
  7. evilras

    evilras Notebook Consultant

    Reputations:
    5
    Messages:
    289
    Likes Received:
    19
    Trophy Points:
    31
    Ah, so its better to buy crucial then?

    Also, hit an issue with steam. Since i changed the SSD, Wolfenstein now dies randomly. really odd as this didn't happen with the 256Gb stick.
     
  8. Joikansai

    Joikansai Notebook Deity

    Reputations:
    182
    Messages:
    1,232
    Likes Received:
    474
    Trophy Points:
    101
    Yes there’s issue with today update, couldn’t set fans manually always on automatic, it’ll fry my Blade playing AC Odyssey on surround 3840x1440p high. Uninstall it and reinstall without doing update put it back to normal...wtf...
     
    Milutin likes this.
  9. el3c

    el3c Notebook Enthusiast

    Reputations:
    0
    Messages:
    43
    Likes Received:
    8
    Trophy Points:
    16
    xmp is working on my hyperx from kingston:

    [​IMG]

    just take a closer look to the jedec and xmp profiles:

    [​IMG]

    also ps says its a 2666 Mhz:

    [​IMG]
     
  10. evilras

    evilras Notebook Consultant

    Reputations:
    5
    Messages:
    289
    Likes Received:
    19
    Trophy Points:
    31
    So if you want 32gb of 2666 what brand must you buy?
     
Loading...

Share This Page