Razer Blade 15.6" (GTX 1060/1070, 2018 edition) Owner's Lounge

Discussion in 'Razer' started by X33nbat, May 20, 2018.

  1. Joikansai

    Joikansai Notebook Evangelist

    Reputations:
    61
    Messages:
    471
    Likes Received:
    167
    Trophy Points:
    56
    They made same comment on Razer forum, but it’s locked thread which I don’t like because of the lack commutation, unlike before which was open thread that allows user throwing questions.
     
    Vistar Shook and George24 like this.
  2. George24

    George24 Notebook Enthusiast

    Reputations:
    0
    Messages:
    13
    Likes Received:
    4
    Trophy Points:
    6
    So if it's about increasing production then it's right about being half finished but they think they can get away with it because the temps aren't to bad lol.
     
    raz8020, Starlight5 and Papusan like this.
  3. Joikansai

    Joikansai Notebook Evangelist

    Reputations:
    61
    Messages:
    471
    Likes Received:
    167
    Trophy Points:
    56
    I think I know why they locked the thread;)
     
  4. Petrov

    Petrov Notebook Deity

    Reputations:
    212
    Messages:
    841
    Likes Received:
    73
    Trophy Points:
    41
    Gents, I just updated to the latest 398.86 NVidia drivers (clean install) and now I've lost all the settings menus in the NVidia Control Panel other than 3d Settings (so no more Display Settings menu, no Video menu, etc).

    Has this happened to anyone else and, if so, how do you correct it (I tried reinstalling again to no avail)? Thanks.

    EDIT: I tried uninstalling all the drivers and NVidia programs and doing a clean 398.82 (not .86) installation from scratch and I still only have the 3D Settings menu in the NVidia Control Panel... argh!
     
    Last edited: Aug 10, 2018
  5. Vistar Shook

    Vistar Shook Notebook Deity

    Reputations:
    2,015
    Messages:
    1,135
    Likes Received:
    1,173
    Trophy Points:
    181
    On a laptop with optimus, you don't really get those options unless connected to an external monitor through HDMI or display port.
     
    raz8020, Petrov and Joikansai like this.
  6. Petrov

    Petrov Notebook Deity

    Reputations:
    212
    Messages:
    841
    Likes Received:
    73
    Trophy Points:
    41
    Oh! That would explain why it was working the other day when it was connected to my Alienware UW... Thanks!
     
    Vistar Shook likes this.
  7. bernieyee

    bernieyee Notebook Evangelist

    Reputations:
    57
    Messages:
    451
    Likes Received:
    52
    Trophy Points:
    41
    Joikansai and biklas7 like this.
  8. xXHeadyXx

    xXHeadyXx Notebook Enthusiast

    Reputations:
    5
    Messages:
    38
    Likes Received:
    23
    Trophy Points:
    16
    ok i repasted my Razer Blade 15 gtx 1060 1080P 60Hz now with some Kryonaut and this are my results :p all on 29.1C Room temp and gaming mode with fans on auto, aswell as a -150mv undervolt


    [​IMG]

    after a timespy stress test
    [​IMG]

    and my Firestrike score
    [​IMG]
     
    Joikansai, biklas7 and hmscott like this.
  9. paradigm

    paradigm Notebook Deity

    Reputations:
    201
    Messages:
    1,112
    Likes Received:
    52
    Trophy Points:
    66
    I have officially joined the RB 15 club. Been installing and updating (and upgrading to WINX PRO, cant be a beta tester for M$) the rig in the last 24H+. Its assembled 07/2018 however screen bleed( screen's (R) lower edge), no thermal pads on SSD and definitely a black vapor chamber / HS. SSD upgraded to 1TB (970EVO, reasonable deal for us in the land down under), although i feel this might just be sufficient for all my storage needs. Prolly get around to understanding how you folks do underclocks (never needed it before for any rig of mine). My most annoying issue with this rig, is i cannot get the BATT> life to get above 5 hours, and to find a way for this to use the IGP to display video onto a screen (using either DP /HDMI) rather than the dGPU (1070).
     
    Last edited: Aug 11, 2018
    hmscott and Joikansai like this.
  10. Petrov

    Petrov Notebook Deity

    Reputations:
    212
    Messages:
    841
    Likes Received:
    73
    Trophy Points:
    41
    Yeah, if you use an external monitor it always uses the dGPU as far as I can tell. I also couldn't get it to use the IGP on my external monitor.

    Regarding battery life - have you installed throttlestop? If so, and if you haven't tried this already, try setting the SpeedShift-EPP setting to something like 200 or even 255 - this will keep the CPU downclocked a lot more than the default setting of 128. So, if you're just on battery doing light work, that might do the trick for you?
     
    hmscott likes this.
Loading...

Share This Page