Razer Blade 14 (7700HQ/1060) beatdown log

Discussion in 'Razer' started by Mobius 1, Apr 26, 2017.

  1. Sopey15

    Sopey15 Notebook Consultant

    Reputations:
    0
    Messages:
    107
    Likes Received:
    18
    Trophy Points:
    31
    I recently picked up a used 2017 Razer Blade with a 7th gen 7700hq processor. It seems to be working well but I noticed that I can not get the processor to idle below 1100mhz and typically it is at 1500mhz. Is this normal? I thought that idle clock speed for the 7700hq should be 800mhz.

    I asked this on reddit and didn't get any responses.
     
  2. Gebirgskuchen

    Gebirgskuchen Notebook Enthusiast

    Reputations:
    0
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    5
    Letting it idle over night it CAN reach 55-57° Celsius.

    But now again - without any tasks running - it's idling between 63-65° Celsius, which shouldn't ne normal.
    Even simply opening one tab in Firefox gets the fans to kick in...
    One thing that bothers me as well is the power consumption between 12-15 Watts on IDLE!
     
  3. Joikansai

    Joikansai Notebook Evangelist

    Reputations:
    86
    Messages:
    580
    Likes Received:
    213
    Trophy Points:
    56
    I think I answered you in Razer forum;)
     
  4. Gebirgskuchen

    Gebirgskuchen Notebook Enthusiast

    Reputations:
    0
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    5
    Doesn't help me much.
     
  5. rinneh

    rinneh Notebook Prophet

    Reputations:
    605
    Messages:
    4,257
    Likes Received:
    1,801
    Trophy Points:
    231
    If you have max screen brightness on, using a performance powerprofile, using firefox on your Nvidia gpu instead of intel gpu than all that is normal.
     
  6. Gebirgskuchen

    Gebirgskuchen Notebook Enthusiast

    Reputations:
    0
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    5
    I have max brightness on, yes.

    BUT: I'm running on the Windows Balanced Mode, without Turbo Boost (90%),
    I use Firefox with the Intel 630 HD. I checked the nVidia Control Panel, saying that ONLY the Intel 630 HD is used for everything/every program (checked in global settings).
    And I also undervolted the CPU by 130mV.
    I even uninstalled Razer Synapse.
     
  7. rinneh

    rinneh Notebook Prophet

    Reputations:
    605
    Messages:
    4,257
    Likes Received:
    1,801
    Trophy Points:
    231
    What apps are running in the background? But yeah max brightness does use quite a bit. See what happens if you use powersaving mode.
     
  8. Gebirgskuchen

    Gebirgskuchen Notebook Enthusiast

    Reputations:
    0
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    5
    Powersaving-Mode seems to help a bit, because there are less heat spikes ramping up the fans. On the other side, the performance is much worse/slower now.
    I screenshotted everything running in the backround.
     

    Attached Files:

  9. Gebirgskuchen

    Gebirgskuchen Notebook Enthusiast

    Reputations:
    0
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    5
    The rest.
     

    Attached Files:

  10. Joikansai

    Joikansai Notebook Evangelist

    Reputations:
    86
    Messages:
    580
    Likes Received:
    213
    Trophy Points:
    56
    Try lowering resolution to 1080p, pushing more pixels may also causing higher cpu temperatures than FHD.
     
Loading...

Share This Page