Razer Blade 14" (1060 GPU/late 2016) Owner's Lounge

Discussion in 'Razer' started by reloader-1, Oct 12, 2016.

  1. jlp0209

    jlp0209 Notebook Consultant

    Reputations:
    86
    Messages:
    274
    Likes Received:
    88
    Trophy Points:
    41
    @Vistar Shook - LOL, I tried again, I never thought to just try a finger press rather than clicking the mouse button on the touchpad. Keyboard / mouse issues resolved. I tried flashing my modded bios but nothing changes in the bios settings and I can't see anything different to enable or disable. My main screen when editing my bios does not look like the image you posted. I don't have an option within the "main" folder to show all items. Back on stock bios for now :/

    Capture.JPG
     
    Vistar Shook likes this.
  2. Vistar Shook

    Vistar Shook Notebook Deity

    Reputations:
    2,010
    Messages:
    1,135
    Likes Received:
    1,173
    Trophy Points:
    181
    I see...try to enable in Advanced - Overclocking Perfomance....to get the undervolting options...
    Also under Chipset...see if you find PEGO ASPM.
    Other than those options not much very useful.
     
    jlp0209 likes this.
  3. jlp0209

    jlp0209 Notebook Consultant

    Reputations:
    86
    Messages:
    274
    Likes Received:
    88
    Trophy Points:
    41
    I was finally able to make the Overclocking Performance menu accessible, now I can undervolt the CPU within the BIOS which is awesome! I can't though for the life of me get the Chipset options to become editable. I've tried enabling several items to "USER" in the BIOS editor. I have one last idea, should I simply disable ASPM in the BIOS file through AMIBCP editor? Attached screenshot of what I want to disable. I think the Kabylake BIOS are different from the Skylake BIOS, seems to be much more of a chore to edit.

    Capture.JPG
     
    Vistar Shook likes this.
  4. jlp0209

    jlp0209 Notebook Consultant

    Reputations:
    86
    Messages:
    274
    Likes Received:
    88
    Trophy Points:
    41
    No luck editing those other options in the Chipset menu within AMIBCP. Nothing else ever appears in my BIOS menu except for the Overclocking Performance menu. Which is OK, I am really happy I can undervolt the CPU within the BIOS and not software. If anyone has any other ideas I'm all ears. Thanks for all the helpful info posted here.
     
    Vistar Shook likes this.
  5. Vistar Shook

    Vistar Shook Notebook Deity

    Reputations:
    2,010
    Messages:
    1,135
    Likes Received:
    1,173
    Trophy Points:
    181
    In your image...there is a line that says ASPM...13 rows down...try to set that one to USER....it is on auto...should give the option disable.
     
  6. jlp0209

    jlp0209 Notebook Consultant

    Reputations:
    86
    Messages:
    274
    Likes Received:
    88
    Trophy Points:
    41
    I tried changing that one to USER and it does not appear within my BIOS. I read earlier on to not touch the "failsafe" tab so I didn't touch that.
     
    Vistar Shook likes this.
  7. Vistar Shook

    Vistar Shook Notebook Deity

    Reputations:
    2,010
    Messages:
    1,135
    Likes Received:
    1,173
    Trophy Points:
    181
    Can you show the image of selecting just Chipset, instead of PEG0 Port Configuration? failsafe is what the bios will revert too in case the bios has trouble loading or resetting the cmos....optimal is when you load optimal settings in Bios....in the case ASPM is fine to be disabled, but just to be safe....better find the way that it appears in your Bios.
     
  8. Vistar Shook

    Vistar Shook Notebook Deity

    Reputations:
    2,010
    Messages:
    1,135
    Likes Received:
    1,173
    Trophy Points:
    181
    Something I noticed....is that your ASPM is under the PEG0 Port Configuration...and you set PEG0 Port Configuration, second row...to USER. Ok.
    The PEG0 Port Configuation Folder is included in the System Agent (SA) Configuration Folder....correct?
    So click on Chipset....and set System Agent Folder to USER.
    Then in System Agent Folder...Set PEG0 Port Conf Folder to USER as well.
     
    Last edited: Jun 29, 2017
    jlp0209 likes this.
  9. Vistar Shook

    Vistar Shook Notebook Deity

    Reputations:
    2,010
    Messages:
    1,135
    Likes Received:
    1,173
    Trophy Points:
    181
    It is worth the hasle...to allow the gtx1060 to perform as it should.

    Sent from my SM-G930F using Tapatalk
     
  10. jlp0209

    jlp0209 Notebook Consultant

    Reputations:
    86
    Messages:
    274
    Likes Received:
    88
    Trophy Points:
    41
    Success!! Holy cow! I disabled ASPM in the BIOS and have my CPU undervolted -100. At **stock** my FireStrike score jumped to 9975! Graphics score is now at 11,797. This is insane. I figured out what I needed to adjust within my BIOS editing. Screenshots attached. WOW. Vistar Shook thank you, man.

    http://www.3dmark.com/fs/12998659

    Capture.JPG
     
    Nuke33 and Vistar Shook like this.
Loading...

Share This Page