Ranger 17 gpu fan does not spin, ever. Any ideas?

Discussion in 'Alienware 17 and M17x' started by VoodooBane, Nov 28, 2018.

  1. VoodooBane

    VoodooBane Notebook Consultant

    Reputations:
    0
    Messages:
    114
    Likes Received:
    23
    Trophy Points:
    31
    My fan is not spinning at all. I have an msi GTX 1070. The drivers work AID64, HWINFO64 all report the gpu temps the nvidia drivers install with no problem. The fan just does not spin at all. I replaced the gpu fan, the daughter board. The heatsink is clean. I even too a spare cpu fan and that ACTUALLY worked. So what is the deal?

    I replaced the battery not to long ago could the have caused it? Also my bios is a14+ unlocked.

    Has anyone had this issue? Or have any clue to what maybe causing the this issue?

    My last resort is to do board level repair. Ehich i can do but does this sound like software? Any tricks u guys have up your sleeves?

    Sent from my SAMSUNG-SM-G928A using Tapatalk
     
  2. TheReciever

    TheReciever D! For Dragon!

    Reputations:
    547
    Messages:
    3,170
    Likes Received:
    1,845
    Trophy Points:
    231
    You could pull the PWM wire, if it still wont spin then you then will know its probably a hardware issue.
     
  3. kingofswag187

    kingofswag187 Notebook Deity

    Reputations:
    308
    Messages:
    1,842
    Likes Received:
    734
    Trophy Points:
    131
    I thought it didn't have Gpu fan control for the 1070? Might be wring, but do fan control softwares work? Like HWinfo?
     
  4. VoodooBane

    VoodooBane Notebook Consultant

    Reputations:
    0
    Messages:
    114
    Likes Received:
    23
    Trophy Points:
    31
    Yes there is no control for the 1070. I issue happened so random. Hwinfo to see the temps is all i meant. But how does the cpu fan a m14x r2 fan work but a 11.4cfm randomly stop working? I have try 3 different fans. And 2 daughter boards

    Sent from my SAMSUNG-SM-G928A using Tapatalk
     
  5. kingofswag187

    kingofswag187 Notebook Deity

    Reputations:
    308
    Messages:
    1,842
    Likes Received:
    734
    Trophy Points:
    131
    My thoughts are that there isn't Fan Control present for the MSI 1070, use HWinfo to try and spin the fans
     
  6. VoodooBane

    VoodooBane Notebook Consultant

    Reputations:
    0
    Messages:
    114
    Likes Received:
    23
    Trophy Points:
    31
    I tried that and nothing. No spin of anything

    Sent from my SAMSUNG-SM-G928A using Tapatalk
     
  7. TheReciever

    TheReciever D! For Dragon!

    Reputations:
    547
    Messages:
    3,170
    Likes Received:
    1,845
    Trophy Points:
    231
    Remove PWM pin.
     
  8. VoodooBane

    VoodooBane Notebook Consultant

    Reputations:
    0
    Messages:
    114
    Likes Received:
    23
    Trophy Points:
    31
    Ill try that when i get home in 3 hours and report back.

    Also any chance know the color? Yellow or blue?

    Sent from my SAMSUNG-SM-G928A using Tapatalk
     
  9. TheReciever

    TheReciever D! For Dragon!

    Reputations:
    547
    Messages:
    3,170
    Likes Received:
    1,845
    Trophy Points:
    231
    I think @Striker1234 knows

    I somehow cut both without knowing it so I cant say for certain lol
     
  10. Striker1234

    Striker1234 Notebook Consultant

    Reputations:
    92
    Messages:
    264
    Likes Received:
    274
    Trophy Points:
    76
    If i remember correctly, cut the ones in the middle and leave the ones in the edges!
     
Loading...

Share This Page