R61 15,4" - video blinking in full screen

Discussion in 'Lenovo' started by melkortheevil, Aug 25, 2008.

Thread Status:
Not open for further replies.
  1. melkortheevil

    melkortheevil Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Dears, could you help me please with this problem and answer my questions?

    The screen is blinking when playing video in full screen (widescreen films are not effected). I've change the render mode in my Media Player Classic from Overlay Mixed to VMR9 and that helped me but I am not sure if this is a proper solution.
    Same issue with VLC - video in full screen is blinking except widescreen films. In VLC is other option : Overlay video output - if it's unchecked than video is working fine.

    Could you tell me what's the problem? Is that HW issue or drivers issue?



    TP R61: 15,4", 2 GB RAM, NVS 140M, Clean installation of Win XP Pro SP3, klcodec417f.exe, nVidia drivers from Lenovo web site
     
  2. stebesplace

    stebesplace Notebook Enthusiast

    Reputations:
    0
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    5

    I have the exact same config as you, 3GB of ram though and I have the same issue. I haven't done a complete search on the forums yet to find an answer but at this point I am thinking of bailing on my clean XP config and going back to Vista that was on the laptop. I can't seem to be able to figure out the video issue either...
     
Loading...
Thread Status:
Not open for further replies.

Share This Page