1. You may have noticed things look a little different around here - we've switched to a new platform (XenForo) and have some new forum styles and features. This how-to guide will help you find your way around. If you find anything that looks strange, post it in this thread.

R2 - SSD BSOD problem. (Samsung 830 - 128gb)

Discussion in 'Alienware 17 and M17x' started by bennylaws, Dec 20, 2011.

  1. bennylaws

    bennylaws Notebook Enthusiast

    Reputations:
    0
    Joined:
    Dec 9, 2011
    Messages:
    20
    Hello everyone!

    Since I installed my new SSD as OS drive (HDD0 slot) in my R2 I experience blue screens when waking up from standby or hibernate.
    Everything else works just fine.

    Anyone an idea?

    I installed INTEL drivers, checked for firmware upgrade and so on.
    Windows7 is updated as well.
    Everything goes fine and fast, except this wakeup issue.
    Can't find anything via google or forum search.

    I never had failures like that before installing the SSD, so I presume the SSD is the problem :-/

    I'd appreciate every little hint!
     
  2. SlickDude80

    SlickDude80 Notebook Prophet

    Reputations:
    3,260
    Joined:
    Aug 23, 2011
    Messages:
    4,997
    in your bios, do you have the ability to turn off S3 sleep mode? I'd give that a try
     
  3. bennylaws

    bennylaws Notebook Enthusiast

    Reputations:
    0
    Joined:
    Dec 9, 2011
    Messages:
    20
    Hi, my A10 original BIOS does not provide this option.
    I also disabled all the OC I've done in order to eliminate this to be the possible problem.
    But the failure persists.
     
  4. SlickDude80

    SlickDude80 Notebook Prophet

    Reputations:
    3,260
    Joined:
    Aug 23, 2011
    Messages:
    4,997
    benny, are you in raid or ahci ?
     
  5. bennylaws

    bennylaws Notebook Enthusiast

    Reputations:
    0
    Joined:
    Dec 9, 2011
    Messages:
    20
    I have AHCI and before I used 2 times 620 GB normal HDD (original in raid, but changed it to AHCI to double the capacity) and now 128 GB SSD as OS drive plus the "second" 620 hdd for other data.
     
  6. bennylaws

    bennylaws Notebook Enthusiast

    Reputations:
    0
    Joined:
    Dec 9, 2011
    Messages:
    20
    Problem solved, more or less...
    after some testing I realized, it is not the SSD, causing the problem.
    The failure only comes up, when the external monitor is connected and I try to wake up the system then from stanby or hibernate... with the internal screen only, it works perfectly! What do you suggest?
    Graphics driver maybe?
    I should annotate, that I recently installed the single ATI HD 6990M into my M17x R2. The problem seems to exist since this upgrade.
    Greets
     
Similar Threads: BSOD problem
Forum Title Date
Alienware 17 and M17x Possible loose cable on GPU causing screen problems and BSOD Mar 8, 2014
Alienware 17 and M17x Having BSOD problems and I have tired just about everything I could to try and fix it Dec 3, 2013
Alienware 17 and M17x Big problem, BSOD after windows update on clean windows install Apr 26, 2013
Alienware 17 and M17x BSoD problem... maybe it's me :P Aug 6, 2012
Alienware 17 and M17x Strange BSOD Problem Aug 2, 2012

Share This Page