Quadro FX 3700m issues in Area 51 m15x-r1

Discussion in 'Alienware Area-51/Aurora and Legacy Systems' started by gameboy3800, Feb 8, 2017.

  1. gameboy3800

    gameboy3800 Notebook Geek

    Reputations:
    0
    Messages:
    80
    Likes Received:
    6
    Trophy Points:
    16
    tl;dr: i can't get the nvidia quadro drivers to install. it keeps saying that it's not detecting any nvidia hardware. i've tried uninstalling and reinstalling the OSD with no luck. have not tried running in compatibility mode with UAC disabled yet. will test this tomorrow.

    more info:
    so i just got an a51 m15x fixer upper unit, and i have a new back panel on the way to repair the hinges. the 8800m gtx was dead, so i took it out and resold it for parts. i have successfully gotten a quadro fx 3700m to work without issues inside an a51 m17x before, so i thought i might as well do the same on the m15x as well.

    before i put the quadro in, i installed windows onto it without having any d-gpu in it and running on just the base intel chip, which installed automatically with windows 7 x64. after i had the system a bit back together after a good cleanout and removal of about 100 plastic bits that had broken from the hinge system and other areas of the back panel, i put the quadro in. the computer displays a picture without issue, and the bios says it has 1gb of video memory, which is exactly what i'm looking for.

    when i boot into windows, it installed some other intel driver, then asks to restart, which i do. when it starts back up again, it's still using the standard vga graphics driver. after a little bit, the OSD says that it's running on integrated graphics, and that it could be running on the external/high performance mode bu hitting fn + f7. but when i do this, the OSD program crashes. i try restarting manually, but it still started up in the standard vga mode with the same message popping up about switching to the high performance card. i try again, but this time i get no response at all from the program.

    at this point, i go ahead and download the latest nvidia quadro drivers for this card (342.00), but when it starts to install, it says that it doesn't detect any nvidia hardware. this is as far as i've gotten. i have read up on other forum sites and threads on this site saying to uninstall and/or reinstall the osd program after installing all the video drivers. but i tried to do this as well, and i still get the same no hardware detected error even after i uninstalled the OSD program.
     
  2. protivakid

    protivakid Notebook Evangelist

    Reputations:
    88
    Messages:
    578
    Likes Received:
    19
    Trophy Points:
    31
    Have you tried running GPU-Z to see what it detects? If so share the scree shot.
     
  3. gameboy3800

    gameboy3800 Notebook Geek

    Reputations:
    0
    Messages:
    80
    Likes Received:
    6
    Trophy Points:
    16
    it seems that gpu z is seeing it correctly, but the nvidia installer isn't.

    so i did a reinstall of windows and installed all the drivers in order that the file says, and i finally got the alienfx lighting and keyboard to work, but i still get the same nvidia could not find compatible graphics hardware issue. doesn't matter if it's in discrete or integrated mode. it still pops up.
     

    Attached Files:

    • nv y.png
      nv y.png
      File size:
      470.7 KB
      Views:
      24
  4. gameboy3800

    gameboy3800 Notebook Geek

    Reputations:
    0
    Messages:
    80
    Likes Received:
    6
    Trophy Points:
    16
    ok i think i got it to work. it's installing the drivers right now. i had to flash the 3700m to a 9800m gt to get it to work. fingers crossed it does everything correctly and it works flawlessly.
    i also got my new back panel in, put on some epoxy and installed it. i also loosened the hinges to the point that it just barely holds the screen up. it now stays up fine with no creaks or cracks!

    it didn't work. it blue screens on startup with this code:
    at least it can run on the base intel graphics so i can set up programs and stuff.
     

    Attached Files:

    Last edited by a moderator: Feb 12, 2017
  5. protivakid

    protivakid Notebook Evangelist

    Reputations:
    88
    Messages:
    578
    Likes Received:
    19
    Trophy Points:
    31
    If memory serves me correctly this was actually a common issue with Nvidia drivers and the m15x years ago. I think the last version of drivers that worked was the 186.xx version. The ones you are trying are MUCH newer. Try to find and old download and see if it works. If you can find an AMD 3800m you will be able to use newer drivers and have a much more stable card.
     
  6. gameboy3800

    gameboy3800 Notebook Geek

    Reputations:
    0
    Messages:
    80
    Likes Received:
    6
    Trophy Points:
    16
    i found a 8700m gt with its proper heatsink assembly for $25. so i'm going to see if that will work. i'm not so much in it for stability, more for maximum performance. so i would like to get the quadro running in it in some way or another.
     
  7. protivakid

    protivakid Notebook Evangelist

    Reputations:
    88
    Messages:
    578
    Likes Received:
    19
    Trophy Points:
    31
    Did you try the driver version I suggested?
     
  8. gameboy3800

    gameboy3800 Notebook Geek

    Reputations:
    0
    Messages:
    80
    Likes Received:
    6
    Trophy Points:
    16
    I will try this when get back home

    i just tried 186.81 to no avail.
     

    Attached Files:

  9. protivakid

    protivakid Notebook Evangelist

    Reputations:
    88
    Messages:
    578
    Likes Received:
    19
    Trophy Points:
    31
    It was worth a shot. The 186.81 should fix the BSOD with the 8700 at least
     
  10. gameboy3800

    gameboy3800 Notebook Geek

    Reputations:
    0
    Messages:
    80
    Likes Received:
    6
    Trophy Points:
    16
    i just noticed that i tried to install the old geforce drivers instead of the old quadro ones. would that make a difference?
     
Loading...

Share This Page