Processor X in Group 0 is being limited by system firmware. The processor has been in this reduced p

Discussion in 'Alienware 18 and M18x' started by pan0phobik, Feb 10, 2018.

  1. pan0phobik

    pan0phobik Notebook Consultant

    Reputations:
    99
    Messages:
    121
    Likes Received:
    39
    Trophy Points:
    41
    I've been suspecting my system of throttling for a while and somehow never bothered to check event viewer. This is proof, right? Not sure how to handle this. Last time I tried to really dig in to performance issues on my AW18 I ended up bricking my GPUs and had to get a lot replaced by warranty. With my warranty being up I am extra paranoid now. Anyone have any ideas how to deal with this?

    Here is my Msinfo32: https://imgur.com/a/Jifu3
     
  2. Papusan

    Papusan JOKEBOOKS = That sucks! Dont wast your $$ on FILTH

    Reputations:
    14,912
    Messages:
    19,639
    Likes Received:
    30,528
    Trophy Points:
    931
    Have you tried change the power-plan in Windows to high performance. And in advanced settings put min and max processor states to 100%.
    I really mean I could remember @Phoenix struggeled with this warning when he had his Alienware 18 a few years ago.
     
    Ultra Male and Vasudev like this.
  3. pan0phobik

    pan0phobik Notebook Consultant

    Reputations:
    99
    Messages:
    121
    Likes Received:
    39
    Trophy Points:
    41
    Yeah I've had it on high performance and I just confirmed min/max power states are 100%
     
  4. pan0phobik

    pan0phobik Notebook Consultant

    Reputations:
    99
    Messages:
    121
    Likes Received:
    39
    Trophy Points:
    41
    I guess it's also worth mentioning, now that I think about it, that my battery is jacked. I beat the crap out of it over the years and it will always power down in under 20ish seconds after unplugging no matter how charged it is. Could this be contributing?
     
  5. pan0phobik

    pan0phobik Notebook Consultant

    Reputations:
    99
    Messages:
    121
    Likes Received:
    39
    Trophy Points:
    41
    Reset bios to default and it got worse... I can't get above 5-15 fps at all now.
    [​IMG]

    What the hell... .78 Ghz?
    [​IMG]
     
  6. Vasudev

    Vasudev Notebook Nobel Laureate

    Reputations:
    3,942
    Messages:
    7,048
    Likes Received:
    4,705
    Trophy Points:
    431
    I hope your CPU temps aren't close to PROCHOT?
     
  7. pan0phobik

    pan0phobik Notebook Consultant

    Reputations:
    99
    Messages:
    121
    Likes Received:
    39
    Trophy Points:
    41
    I re-enabled intel speedstep in BIOS and now i'm bouncing betweem 2.9 and 3.9 Ghz.

    And to answer your temp question... here's what I am at after having WoW (game whose performance i'm concerned about) has been running for a few minutes.

    [​IMG]
     
    Vasudev likes this.
  8. Vasudev

    Vasudev Notebook Nobel Laureate

    Reputations:
    3,942
    Messages:
    7,048
    Likes Received:
    4,705
    Trophy Points:
    431
    Well you should not disable Speedstep on Broadwell and prev. versions. Are you using TS to undervolt, because your CPU is hitting 94C. You need a repaste to bring down the temps.
     
    Papusan likes this.
  9. pan0phobik

    pan0phobik Notebook Consultant

    Reputations:
    99
    Messages:
    121
    Likes Received:
    39
    Trophy Points:
    41
    I'm not sure what you mean in regards to TS to undervolt. A repaste I think I can do. I've only done thermal paste on desktop CPUs previously. I'm nervous doing it here since my warranty is up.
     
  10. Vasudev

    Vasudev Notebook Nobel Laureate

    Reputations:
    3,942
    Messages:
    7,048
    Likes Received:
    4,705
    Trophy Points:
    431
    Use Throttle Stop.
     
Loading...

Share This Page