Problem with Dell XPS 1710 Wireless Intel Card...

Discussion in 'Networking and Wireless' started by Zeeker, Aug 16, 2006.

Thread Status:
Not open for further replies.
  1. Zeeker

    Zeeker Newbie

    Reputations:
    0
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    5
    I recently purchased a Dell XPS 1710. For a week I had no issues with the wireless. Now, it gets FUBAR every 15 minutes requiring me to reboot the entire machine.

    The wireless has a taskbar program where you can disable/enable the wireless radio. When it's enabled, the "enable radio" selection is greyed out and has a small check mark beside it. When it's disabled, the "disable radio" is greyed out and has a small check mark beside it.

    Every 15 mins, my wireless connection drops and when I open the intel wireless, it says the radio is off, but the "enable radio" is still greyed and checked, so there is no way to turn the wireless radio back on, except to reboot.

    I remember a bunch of folks mentioning they had similar problems with the XPS1710, but I haven't been able to find the posts. I have the latest drivers etc...

    Has anyone had this issue and know how to fix it? Maybe it's time to test out this "superior" XPS support.

    thanks for any help...
     
  2. harddoom

    harddoom Notebook Geek

    Reputations:
    3
    Messages:
    96
    Likes Received:
    0
    Trophy Points:
    15
    Hey, if you had the same problem as i did, the problem was that i had the power management software on for the device. So this is what i did to fix it. Normally the issue seems to come out of standby, or especially when it detects another network.

    You do this
    1. Disable Wireless Zero Service (optional for me)- this is the windows wireless organizer, i like to use it cause it allows for less processes, and a cleaner install. If u disable it by using msconfig, you should install the intel application and let that moderate ur wireless.
    2. Go down to your wireless adapter (Right click my computer-properties-hardware and then device manager, it should be under network adapters) and open properties. Then go to the power management tab and make sure 'Allow the computer to turn this device off to save power' is unchecked.

    3. Disable power management restrictions
    Have highest performance checked in powermanagement
    lemme know if this helps.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page