Problem with Alienware Command Center, Help

Discussion in 'Alienware' started by abdullah_mag, Apr 1, 2017.

  1. abdullah_mag

    abdullah_mag Notebook Evangelist

    Reputations:
    0
    Messages:
    396
    Likes Received:
    38
    Trophy Points:
    41
    Hi all,

    I powered on my laptop today and tried to turn off my keyboard LEDs, but i found that ACC isn't running, nothing unusual, so i manually start ACC and i see a blank screen on the AlienFX tab, and there's no longer a system tray icon for it, and i get the following error:

    System.NullReferenceException: Object reference not set to an instance of an object.
    at AlienLabs.AlienFX.Tools.Classes.CommunicationServiceClass.SetFirmwareFilesPath(String path)
    at AlienLabs.AlienFX.Tools.Classes.CommunicationServiceClassFactory.New(AlienFXDeviceRepository repository)
    at AlienLabs.AlienFX.Tester.TesterMainForm..ctor()
    at AlienLabs.AlienFX.Tester.App.AppStartup(Object sender, StartupEventArgs args)

    ....etc

    I had disabled a lot of windows services 2 days ago but never got problem with ACC until today, i tried looking for a disabled service that may be causing this but i can't find which one is causing this.

    I tried uninstalling ACC, installing .NET framework (latest) then reinstalling ACC but it's still not working.

    What am i missing?

    edit: I enabled all service back in msconfig and rebooted, and it's working now, so it's definitely a disabled service that's causing this, but can someone tell me which one(s)?
     
    Last edited: Apr 1, 2017
Loading...

Share This Page