Problem upgrading to K3100m in HP 8770w

Discussion in 'HP' started by Suraj Subedi, Jul 29, 2018.

Thread Status:
Not open for further replies.
  1. Suraj Subedi

    Suraj Subedi Notebook Enthusiast

    Reputations:
    0
    Messages:
    20
    Likes Received:
    1
    Trophy Points:
    6
    I upgraded my 8770w with firepro m4000 to nvidia k3100m with new larger heatsink. the k3100m is new one, HP one.
    First it was black screen with display output only from DP port. I used Display port and used nvflash dos version to flash dell vbios to the card. The display was then output from laptop screen, and no DP. I was able to login with basic display driver and k3100m recognized,but with basic display driver.

    I downloaded nvidia driver from nvidia website and installed the driver, but when i restarted, there were multiple screens, green flickering all over the laptop screen and no output from DP port.

    In upset situation, I again flashed another HP vbios. Now I am stuck with black screen both in laptop and no output in DP port.

    I tried to used blind flash (changed boot order to run from usb drive at first before looking hard drives) too using the backup original firmware I created, but now I am stuck and when I type in using keyboard, I start to get beep sounds on pressing every keys. CAn some body explain why I am getting such sound?

    Finally, please anybody has a solution to get the k3100 back to original bios state. I am desperate need of some expert advice.
     
  2. Danishblunt

    Danishblunt Guest

    Reputations:
    0
    - Put in your old firepro in your notebook
    - install teamviewer
    - set teamviewer to startup with notebook and set a password
    - set in your K3100M in again
    - get another notebook or PC and install teamviewer on that one
    - turn notebook on, log onto teamviewer
    - reflash your K3100M again.
     
  3. Suraj Subedi

    Suraj Subedi Notebook Enthusiast

    Reputations:
    0
    Messages:
    20
    Likes Received:
    1
    Trophy Points:
    6
    Thanks I will give it a try.

    But my question is again, I have created dos bootable usb drive. I set the boot order to usb drive on top.
    once I restart, theoretically it should start dos, even if the screen in blank, and I should be able to flash it, my guess.

    But, what I am getting it beep sounds after I type some few works on keyboard and beep sound with every key i press, except the caps and nums. Is that a problem?

    I will try with your suggestion with teamviewer if that works out for me.
     
  4. Suraj Subedi

    Suraj Subedi Notebook Enthusiast

    Reputations:
    0
    Messages:
    20
    Likes Received:
    1
    Trophy Points:
    6
    I tried as per the suggestion. I established connection with this laptop through teamviewer and program load automatically at startup (no windows password). I was able to make connection while I was in the firepro graphics. Tried multiple times with windows restart and remote connection was a SUCCESS.

    I replaced the graphics with k3100m and restarted, teamviewer could not establish connection. I guess windows did not load.

    I tried key press (multiple keys one at a time) and after few keys beep sound on every pressing of key.

    I have tried blind flash method with dos version of nvflash, still the same beep problem on keyboard keys press.

    I think I have messed up with the card. I do not want to make this card useless. I have spend good money and hectic channel in my country to obtain that card and want to make it work.

    Is there any solution?
     
  5. ThomasTho

    ThomasTho Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Hi, did you managed to fix the problem? i have same issue with k4100m on hp 8770w same as you said laptop cant get to windows blank screen and beeping sound while pressing keys only difference that i never was able to flash or boot to windows tho i prepared everything for remote connection.
     
  6. Suraj Subedi

    Suraj Subedi Notebook Enthusiast

    Reputations:
    0
    Messages:
    20
    Likes Received:
    1
    Trophy Points:
    6
    No, no any solution till yet.
    While the card was new and untouched, display was coming from the display port, including the initial boot screen and hence was able to boot from usb drive to DOS. Used nvflash dos version at that time.

    But after the new flash, no display output and no loading even the dos, I guess. Beep sounds on every key press after pressing few 5-6 keys with no sound output.

    Bad luck that no fix to my problem yet. Its hard to find experts and compatible laptops to put the mxm card in my country to try flashing in other switchable graphics laptops,if that works out.
     
  7. Suraj Subedi

    Suraj Subedi Notebook Enthusiast

    Reputations:
    0
    Messages:
    20
    Likes Received:
    1
    Trophy Points:
    6
    I created a new thread for new questions arising. If you could try this, please have a try.

    http://forum.notebookreview.com/threads/egpu-solution-with-bricked-vbios-inside.822103/

    This is the thread i created.
     
  8. Suraj Subedi

    Suraj Subedi Notebook Enthusiast

    Reputations:
    0
    Messages:
    20
    Likes Received:
    1
    Trophy Points:
    6
    @ThomasTho .

    I was able to fix the problem with k3100m. Finally everything working. I had to identify the bios chip and help me take that out and flash out in a programmer in computer shop. I bought a usb programmer and test clip, but it did not work as the chip standard was different (WSON) and test clip did not work.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page