1. You may have noticed things look a little different around here - we've switched to a new platform (XenForo) and have some new forum styles and features. This how-to guide will help you find your way around. If you find anything that looks strange, post it in this thread.

problem removing intel proset wireless

Discussion in 'Dell' started by gregdw86, Dec 30, 2006.

Thread Status:
Not open for further replies.
  1. gregdw86

    gregdw86 Notebook Geek

    Reputations:
    2
    Messages:
    97
    Likes Received:
    0
    Trophy Points:
    15
    I want to remove the Intel Proset/wireless and just use the Windows wireless thing instead. I uninstalled the proset/wireless software but it completely removed the driver for the wireless card in the process so now I have nothing. I did a system restore to put it all back. Now, how can I uninstall the proset software but still be able to manage wireless connections with Windows? I did this once before when I decided I didn't want the Intel proset/wireless, but that time it left the windows wireless alone. Any help is appreciated.
     
  2. jim6172

    jim6172 Notebook Evangelist

    Reputations:
    64
    Messages:
    390
    Likes Received:
    0
    Trophy Points:
    30
    there is a checkbox in the intel software to let windows manage wireless and another box to not show icon
    jim
     
  3. gregdw86

    gregdw86 Notebook Geek

    Reputations:
    2
    Messages:
    97
    Likes Received:
    0
    Trophy Points:
    15
    I know, I want to remove the Intel proset software because it adds too many extra running processes and a couple more things to the startup objects. The only advantage I see that it has over windows's wireless is that it connects/disconnects a little faster, which isn't that important to me.
     
  4. gregdw86

    gregdw86 Notebook Geek

    Reputations:
    2
    Messages:
    97
    Likes Received:
    0
    Trophy Points:
    15
    nevermind, I think I got it. I uninstalled Proset, leaving me with no wireless card driver at all, then hit "rollback driver" in the device manager and then update driver, where it then found a driver in C:/windows somewhere and now it works and I only have the windows wireless thing. does that sound ok, do you think i messed anything up doing it this way?

    Under network connections, it's listed as "wireless network connection 2" though, I don't know why it was named 2. I just renamed it 1.
     
  5. mr_bots

    mr_bots Notebook Evangelist

    Reputations:
    72
    Messages:
    329
    Likes Received:
    0
    Trophy Points:
    30
    If everything is working fine, then you probably didn't mess anything up.
     
  6. gregdw86

    gregdw86 Notebook Geek

    Reputations:
    2
    Messages:
    97
    Likes Received:
    0
    Trophy Points:
    15
    alright, cool. seems to be working fine.
     
  7. jhu

    jhu Notebook Geek

    Reputations:
    0
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    15
    just out of curiosity - why do you want to use the windows wireless manager instead of intel's?
     
  8. jujube

    jujube Notebook Deity

    Reputations:
    180
    Messages:
    1,072
    Likes Received:
    0
    Trophy Points:
    55
    I believe he thinks the Intel has too many processes running and slows down his boot time? I too uses only the bare minimum and had all the Intel proset turned off via msconfig and removed them in the registry as well.
     
  9. Syndrome

    Syndrome Torque Matters

    Reputations:
    1,738
    Messages:
    1,451
    Likes Received:
    349
    Trophy Points:
    101
    I use windows over intel, I just like it better that way.. with all the securities that I have on my wireless networks then it was just easier for me to go with windows.
     
  10. mr_bots

    mr_bots Notebook Evangelist

    Reputations:
    72
    Messages:
    329
    Likes Received:
    0
    Trophy Points:
    30
    The Intel software includes about 8 processes that eat up a lot of memory.
     
Thread Status:
Not open for further replies.

Share This Page