problem in Intel(R) Centrino(R) Advanced-N 6200 AGN

Discussion in 'Dell' started by ravian451, Jul 3, 2010.

Thread Status:
Not open for further replies.
  1. ravian451

    ravian451 Newbie

    Reputations:
    0
    Joined:
    Jul 2, 2010
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    5
    hi all .i am new user here .i bought XPS 1645 a monnth ago . i am facing a problem regarding wireless adapter. i have Intel(R) Centrino(R) Advanced-N 6200 AGN , it turn off itself .it cant on even after pressing wireless button . i have to disable my wireless card and than enable to work .

    can any body help me please this issue.

    my spec are

    System Model: Studio XPS 1645
    Processor(s): intel (R) i7-Q720
    BIOS Version: Dell Inc. A10
    OS Name: Microsoft Windows 7 Home Premium
    Total Physical Memory: 4,085 MB
    Network Card(s): Intel(R) Centrino(R) Advanced-N 6200 AGN
    Broadcom NetLink (TM) Gigabit Ethernet
    Graphics card: ATI Mobility Radeon HD 4670
     
  2. codester

    codester Notebook Consultant

    Reputations:
    56
    Joined:
    Dec 1, 2009
    Messages:
    107
    Likes Received:
    0
    Trophy Points:
    30
Loading...
Similar Threads
  1. Lucanesti
    Replies:
    3
    Views:
    1,360
  2. jamie_bkc
    Replies:
    1
    Views:
    1,131
  3. lng
    Replies:
    3
    Views:
    630
  4. tansands
    Replies:
    3
    Views:
    797
  5. tnl
    Replies:
    1
    Views:
    1,171
Thread Status:
Not open for further replies.

Share This Page