Prevent Skype from loading on Startup

Discussion in 'Apple and Mac OS X' started by codeoverride, Feb 29, 2008.

Thread Status:
Not open for further replies.
  1. codeoverride

    codeoverride Notebook Evangelist

    Reputations:
    40
    Messages:
    327
    Likes Received:
    0
    Trophy Points:
    30
    I just installed Skype on my Mac but it keeps loading on startup. I can't find the option to turn it off.. help? Thanks!
     
  2. Lyshen

    Lyshen Notebook Evangelist

    Reputations:
    96
    Messages:
    330
    Likes Received:
    0
    Trophy Points:
    30
    To prevent Skype from auto loading when you bootup OS X do the following:

    Go to System Preferences > Accounts, then click on "Login Items" and remove Skype from the list.
     
  3. codeoverride

    codeoverride Notebook Evangelist

    Reputations:
    40
    Messages:
    327
    Likes Received:
    0
    Trophy Points:
    30
    Thanks Lyshen! I can't believe that Skype didn't put an option in their preferences.. that's just wrong.

    When I went to login options, I noticed that iTunes Helper had a check in the checkbox but that Skype and this other program called Colorvision (my monitor calibration) didn't. They still load on boot so I'm wondering what is the difference of having the checkbox checked on login items. Thanks again.
     
  4. Budding

    Budding Notebook Virtuoso

    Reputations:
    1,686
    Messages:
    3,982
    Likes Received:
    0
    Trophy Points:
    105
    With the checkbox unchecked, the application should pop up and display itself when you boot up OS X. With the checkbox checked, the application would load and hide itself, running quietly in the background.

    It is very useful for pre-loading commonly used apps (for example iTunes or a web browser), or running apps that you always use on boot up (for example Mail.app or whatever you use when you first boot up).
    Not that I ever restart my Mac or anything.
     
  5. r0k

    r0k Notebook Evangelist

    Reputations:
    104
    Messages:
    406
    Likes Received:
    0
    Trophy Points:
    30
    That's the key. Skype was still in my login items list but it's been so long since I rebooted, I just assumed it was gone. A quick press of the "delete" key while skype was highlighted took care of the situation nicely. I can always run it when I want to make a call. And I bet it puts itself back in the list whenever I do. I'll have to check next time I use it.
     
  6. sq1

    sq1 Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Start Skype
    Go down to the dock and Right click on the Skype icon
    If the option Open at Login is ticked - untick it
    Close Skype

    Next time you restart it shouldn't open.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page