Prema BIOS questions

Discussion in 'Sager and Clevo' started by carbide, Apr 14, 2014.

  1. Dr. AMK

    Dr. AMK The Strategist

    Reputations:
    2,162
    Messages:
    1,561
    Likes Received:
    3,283
    Trophy Points:
    281
    Last update, I unplugged the power, removed the main battery and the BIOS battery for few minuets, after reset process I got the BIOS clock working again, I did that before, but this time it seems that the problem is solved.
    I have no idea what and why is that happened.
    Thanks for everyone.
     
    Vasudev likes this.
  2. Vasudev

    Vasudev Notebook Nobel Laureate

    Reputations:
    5,138
    Messages:
    8,392
    Likes Received:
    5,873
    Trophy Points:
    681
    I do that every 6 months just to get rid off SW bugs.
     
    Dr. AMK likes this.
  3. Newtrip

    Newtrip Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    @Prema was there or is there a Prema bios for the P950HP6 / Sager NP8950?
     
  4. Mustafa HACIOGLU

    Mustafa HACIOGLU Notebook Enthusiast

    Reputations:
    0
    Messages:
    11
    Likes Received:
    1
    Trophy Points:
    6
    good day I am using a clevo p150sm-a laptop. I have the premi mod v2 on my laptop. Do you have a more current pre-mode mod bios? My GTX 970M display card does not work except 2015 driver and I can not update the new drive. I think the problem is bios. I apologize for the bad english :)
     
  5. LeiEn

    LeiEn Notebook Geek

    Reputations:
    52
    Messages:
    75
    Likes Received:
    102
    Trophy Points:
    41
    Just received my new EVOC PA71 ES-G and was disappointed to find out there's no Prema BIOS on it either; was under the impression that they came stock on most HID machines, but doesn't look to be the case with this model, which in hindsight isn't terribly surprising given it's just been released. On that note: any plans to add the PA71 to the Prema family @Prema?
     
  6. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    7,771
    Messages:
    48,701
    Likes Received:
    13,385
    Trophy Points:
    931
    There was not for the last series.
     
  7. dellienware owner

    dellienware owner Notebook Evangelist

    Reputations:
    26
    Messages:
    316
    Likes Received:
    7
    Trophy Points:
    31
    My GPU has been shutting off when it hits 90 or 91c I repasted and it's doing this even though the temperatures are down from when it was hitting 93c. Any ideas?
     
  8. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    7,771
    Messages:
    48,701
    Likes Received:
    13,385
    Trophy Points:
    931
    It could be the VRMs not making good contact with the heatsink.
     
  9. LeiEn

    LeiEn Notebook Geek

    Reputations:
    52
    Messages:
    75
    Likes Received:
    102
    Trophy Points:
    41
    Well that's not what I'd like to hear, but I won't give up all hope just yet. It's a great machine without the BIOS access thus far, but some love from Prema would only make it that much better.
     
  10. okuser

    okuser Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Unfortunately, I have the same problem as @Guillome (in this thread) and @Floww (in this thread).

    I can't PM @Prema

    So please Prema, can you send me the fixed BIOS so that I can update the BIOS of my Clevo W550EU?

    Thanks a lot!
     
Loading...

Share This Page