Precision M4600 Owners Lounge

Discussion in 'Dell Latitude, Vostro, and Precision' started by afhstingray, May 26, 2011.

  1. clicq

    clicq Notebook Consultant

    Reputations:
    35
    Messages:
    114
    Likes Received:
    0
    Trophy Points:
    30
    It would probably require another BIOS update for Dell to remove the option... but I don't think you have to worry, since, as I understand it, certification doesn't require that secureboot can't be disabled, only that the secureboot functionality exists. From the Arstechnica article:
    Anyway, I don't see a problem running A04 forever (I'm running A04 myself after downgrading from A05 due to the turbo boost issue). I just wanted to point out the other side to the issue.
     
  2. fireball99

    fireball99 Notebook Enthusiast

    Reputations:
    3
    Messages:
    22
    Likes Received:
    1
    Trophy Points:
    6
    i tried windows 8 developer preview on the m4600 with a02 bios and worked fine.
    the tile metro system totally put me off, so i downloaded the disable tile patch and made it look like win7 64bit. worked ok until i installed some driver for the laptop. can't remember which one and that totally stuffed the machine such that it wouldn't boot !
    got sick of win8 so went back to win7 64bit
     
  3. seb87

    seb87 Notebook Evangelist

    Reputations:
    24
    Messages:
    517
    Likes Received:
    11
    Trophy Points:
    31
    the wled fhd display waht colour accurancy has ? like the lenovo w520 ( 95% srgb ).... ?
     
  4. wolfindersteppe

    wolfindersteppe Notebook Enthusiast

    Reputations:
    10
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    15
    Dear M4600 owners, I hope you could help the poor ThinkPad W520 owners (like me :mad: ) by cross-checking one issue.
    More and more W520 owners are experiencing random shut down without any BSOD, with no heavy activities, mostly having machine in idle, see this voting http://forum.notebookreview.com/lenovo-ibm/611616-please-vote-do-you-have-any-issues-your-w520.html. The remarkable fact is - there is no dump file, no BSOD.
    The W520 community has excluded, with the quite high confidence, any memory of NVidia issues and narrowed down the cause to probably faulty motherboard revision. Lenovo is not helping at all, actually is censoring that topic (so the voting had to be moved to this forum, thanks to forum owner :p ) and also Lenovo is refusing to give any information about how many MB revisions are out there and which one could be affected.
    Now, one user had discovered, that by disabling CPU Power Option in Thinkpad W520 BIOS (Re: W520 shuts off intermittently, no BSOD or shut... - Page 39 - Lenovo Community), no more random shut down is occurring and I can confirm that too, beside many others.
    Unfortunately, that discovery is giving ammunition to Lenovo support to start accusing Intel i7 2720/2820/2920 CPU. Of course that Lenovo cannot run away from the responsobility sending me to Intel but: the barrier here is, when W520 owners send the unit to Lenovo repair center, beside loosing the unit for 3-4 weeks (yes, they take a lot of time), Lenovo always reports back that no issue could be discovered (because it is random), so official respond of Lenovo is "no issue, no problem", leaving me and others in the situation to prove it to them.
    Would you guys be so kind to check if you have ever experienced such similar issue which could be temporarily solved by disabling CPU Power Option in your BIOS? I have searched your forum and could not see any similar complain, but avail, I might have overseen something. To be honest, I expect that yours M4600 do not have such issue at all, so no faulty Intel i7 CPU are causing the issue but only the faulty Lenovo ThinkPad motherboards.
    That would be a great help to me in order to get back my money and hey, maybe become a happy owner of M4600?

    BR
    Wolf
     
  5. Out of the Maelstrom

    Out of the Maelstrom Notebook Evangelist

    Reputations:
    13
    Messages:
    349
    Likes Received:
    0
    Trophy Points:
    30




    I've been expecting something like this for a while. Since Thinkpad was taken over by a wholly Chinese company, Lenovo, I've been waiting for the quality issue to become a problem. I watched from the beginning of this year how Lenovo got way out in front of the marketing and advertising curve with all their products, and how aggressive they have been in getting out as many of their machines -- including the supposed "top of the line" W520 -- into the public. Of course, it is every company's goal to sell as many of their products as possible but the Chinese are doing things in ways that are different from Western companies: the are doing it purely for the profit and to saturate the market, to take shares from the other of the big three, Dell and HP, and ultimately to destroy them. These companies are, no surprises here, NOT wholly owned by Chinese interests.

    I don't trust the Chinese government as far as I could throw it. They are out for world domination at any costs. I am making a concerted effort to by everything I purchase from anywhere in the world EXCEPT China. I hate what they are doing. By the way, they own both ends of the Panama Canal and a lot of what lies in-between. Thanks to people like Jimmy Carter.
     
  6. pterodactilo

    pterodactilo Notebook Consultant

    Reputations:
    11
    Messages:
    225
    Likes Received:
    7
    Trophy Points:
    31
    Good luck as almost all the electronic stuff nowadays is made in China. Non China-made electronic products are becoming more and more scarce. For example Nokia used to assemble their mobile phones in Finland , in the end it's a Finnish company, but now they are made in China. I guess that Samsung does the same, LG too, etc. It's inevitable as consumers demand cheap products above all and they are not much concerned about quality and reliability, not to mention social responsibility as the cheap electronic products we buy are possible thanks to practically slave Chinese labor hand.
     
  7. GJM_77

    GJM_77 Notebook Guru

    Reputations:
    0
    Messages:
    67
    Likes Received:
    0
    Trophy Points:
    15
    I finally receive M4600. I’m very happy with the machine.
    I have change the memory from 4Gb (2x2) to 16 Gb Kingston HyperX PnP @ 1600Mhz (not to difficult)
    Nice keyboard feeling .. no flex .. +1 for backlit …
    I’ll post some pictures and do some more tests
     
  8. clicq

    clicq Notebook Consultant

    Reputations:
    35
    Messages:
    114
    Likes Received:
    0
    Trophy Points:
    30
    From http://content.dell.com/us/en/business/d/help-me-choose/hmc-precision-lcd.aspx?ref=CFG#hmcTab3, the standard screen is 60% while the RGBLED screen is 100% of NTSC color space. I believe the 95% you're quoting for the w520 is 95% of NTSC, not sRGB. (sRGB is the narrowest gamut, NTSC is the widest).

    To answer your question, I have had my M4600 for a month and it does not randomly shutdown. Several other people in my company have M4600s and I haven't heard any such complaints.

    My Dell M4600 was made in China. As was my Macbook, my phone, my ipad, my logitech mouse, my HP monitor, etc. Just about the only thing on my desk at the moment not made in china is my Sony DSLR.
     
  9. nemgue

    nemgue Notebook Enthusiast

    Reputations:
    1
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    5
    Hi bhansen,

    I searched the reference card in my Dell account and can't find it, please could you tell us where to find it?
     
  10. murkyl

    murkyl Notebook Enthusiast

    Reputations:
    0
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    5
    The only time I have had the machine suddenly shut off without BSOD randomly is when I put in Kingston HyperX ram that ran with aggressive timings of 800MHz 9-9-9-27. These are XMP enabled memory. I have a work around for myself at the moment by throwing in a slower stick of RAM at the same time to bring the entire memory system down to 667 MHz. From your signature it looks like you are only running standard 667 MHz RAM. I'm not sure if my situation is the same as what you are reporting.
     
Loading...

Share This Page