Precision 7560 & 7760 Owners' Thread

Discussion in 'Dell Latitude, Vostro, and Precision' started by hoxuantu, Jul 8, 2021.

?

Which Precision do you own?

  1. 7560

    50.0%
  2. 7760

    50.0%
Multiple votes are allowed.
  1. rinconmike

    rinconmike Notebook Evangelist

    Reputations:
    60
    Messages:
    574
    Likes Received:
    81
    Trophy Points:
    41
    I set up a 7560 today. Ran all the windows and dell updates. However, Windows update is not offering 21H1. It is still on 20H2. I figured it would show up sooner than later, but after 10 hours is still has not. I am in no rush and will wait to do through windows update, but curious if this is normal. My 7760 it showed up right away.
     
  2. Aaron44126

    Aaron44126 Notebook Prophet

    Reputations:
    879
    Messages:
    5,562
    Likes Received:
    2,091
    Trophy Points:
    331
    http://b1.download.windowsupdate.co..._880844224a175033802b3d7a1f40ec304c0548dd.msu
    This will get you on 21H1. Just install and reboot, it's quick. (Doesn't really matter, though. 20H2 and 21H1 share the same system files, 21H1 just activates a few new obscure features.)
     
  3. Ionising_Radiation

    Ionising_Radiation ?v = ve*ln(m0/m1)

    Reputations:
    757
    Messages:
    3,242
    Likes Received:
    2,667
    Trophy Points:
    231
    Has anyone found workarounds for the fiasco that is Modern Standby? I'm running Windows 10 Pro For Workstations 21H1, and I've tried the 'PlatformAoAcOverride' registry tweak, which does nothing.

    Both Hibernate and S3 sleep appear to share the same behaviour of merely locking Windows and turning off the screen, and when placed in a bag, the laptop is searing hot. Linux does not have this behaviour (or it does, but at least I can set it to hibernate properly, which works).

    @Dell-Mano_G, hopefully this is noticed... It's a giant problem not just with the Precisions, but nearly all recent notebooks released by Dell.
     
    thock likes this.
  4. rinconmike

    rinconmike Notebook Evangelist

    Reputations:
    60
    Messages:
    574
    Likes Received:
    81
    Trophy Points:
    41
    I had this happen a while ago with a 7710 and also a surface Pro 5 where they system turned on in the bag. Since then, I have turned off fast startup in the power settings and on the 7760 (did on 7710) I always shutdown instead of sleep or hibernate before putting in the bag. I am still always concerned with it automatically turning on. On the surface pro 7 I do put in hibernate but with the surface I need to unplug before I put in hibernate. If I try hibernating while plugged in or press a key or close he keyboard while hibernating before in hibernate it wakes up.

    Does the system go into S3 sleep when fast startup is turned on and you shut the system down?
     
    Last edited: Sep 21, 2021
  5. Aaron44126

    Aaron44126 Notebook Prophet

    Reputations:
    879
    Messages:
    5,562
    Likes Received:
    2,091
    Trophy Points:
    331
    Setting PlatformAoAcOverride to 0 as described here works for me. Well, sleep mode is broken, but I can use hibernate (and also the full set of power options becomes available which is what I care about more). Pretty sure I had to reboot after setting the registry value.
     
  6. Ionising_Radiation

    Ionising_Radiation ?v = ve*ln(m0/m1)

    Reputations:
    757
    Messages:
    3,242
    Likes Received:
    2,667
    Trophy Points:
    231
    I have the advanced power options, too, but when I hibernate the machine, the keyboard LEDs remain on, and I can bring the notebook back by swiping on the trackpad (ergo, it is not hibernating).

    I have heard that Secure Boot affects this, but... Why?
     
  7. rinconmike

    rinconmike Notebook Evangelist

    Reputations:
    60
    Messages:
    574
    Likes Received:
    81
    Trophy Points:
    41
    This is like this on my surface. What I found is if I unplug, hibernate, and do not touch for 30 to 60 seconds until the keyboard lights go off and fully hibernated, I can then touch the keyboard, close the screen, etc... and it stays off.
     
  8. Aaron44126

    Aaron44126 Notebook Prophet

    Reputations:
    879
    Messages:
    5,562
    Likes Received:
    2,091
    Trophy Points:
    331
    I have secure boot enabled.

    I do leave the machine alone until the lights go off (and I don't unplug it until that is done). It takes some time for Windows to write the contents of RAM to disk and the system doesn't power off until that is done. In the old days (Windows XP) you'd get a progress bar on the screen to see how far along in the hibernate process it is, but now you just have to wait and "assume" that it is going to finish properly without any visual feedback. I haven't tried to see if I can interrupt the process by moving the mouse. I'll play around with it a little bit this morning and post some feedback on the behavior that I see...
     
  9. Aaron44126

    Aaron44126 Notebook Prophet

    Reputations:
    879
    Messages:
    5,562
    Likes Received:
    2,091
    Trophy Points:
    331
    Confirming...
    Hibernate works fine for me with "PlatformAoAcOverride" set to 0. After issuing the hibernate command, no amount of keyboard banging or mouse movement is able to bring the system "back to life". After about 25 seconds, the system fully powers off and then I can turn it back on with the power button as expected. I did not have to unplug the power cable to get it to power off.
     
  10. ccvortex

    ccvortex Notebook Evangelist

    Reputations:
    25
    Messages:
    312
    Likes Received:
    74
    Trophy Points:
    41
    Funny, i was just in a debate here on the general crappiness of that memory and of other like 'gaming' memory. I have had the same experience as you and now stick to ram is more compatible than fast. Mushkin is great memory, but at the moment I am using Crucial standard memory -- two of these: CT32G4SFD832A. I have been using this or the standard Mushkin memory for over 10 years with no issues.
     
Loading...

Share This Page