1. You may have noticed things look a little different around here - we've switched to a new platform (XenForo) and have some new forum styles and features. This how-to guide will help you find your way around. If you find anything that looks strange, post it in this thread.

Power Problem - A135-s2386 pdc T2080/512/80/15

Discussion in 'Toshiba' started by KK_2506, Sep 28, 2007.

Thread Status:
Not open for further replies.
  1. KK_2506

    KK_2506 Newbie

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    Hello Friends,

    I am in deep trouble. I bought new Toshiba {A135-S2386 PDC T2080/512/80/15} on dt. Sep 2nd 2007 (from Bestbuy, St 23rd, NY) and gifted it to my sister. She was very happy with that system. Everything was fine for first three weeks then suddenly system stop working.... I don’t know what happened to it. It seems some power problem but I am not sure.

    System is not responding to any action, only one light is "ON" and that is of A/C adapter plugged in. Nothing else is happening.

    Please advice me what to do.


    Thanks,
    KK
     
  2. adinu

    adinu I pwn teh n00bs.

    Messages:
    2,842
    Likes Received:
    0
    Trophy Points:
    55
    You should call the Toshiba tech support, and they will diagnose the problem and decide whether or not you need to send it in for service.
     
  3. KK_2506

    KK_2506 Newbie

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    sure ....but still any idea ...because When I plug the AC adapter, only the power LED light up, nothing else. When I press on the power button the laptop did not start and I cannot hear any activity from the hard drive, cooling fan and the DVD drive.
     
  4. adinu

    adinu I pwn teh n00bs.

    Messages:
    2,842
    Likes Received:
    0
    Trophy Points:
    55
    Either the power jack is malfunctioning and the computer is not getting power, or the motherboard is fried. Either way, this is not an easy fix that one can do at home. It requires service by the manufacturer.
     
  5. DCB63

    DCB63 Newbie

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    My two-month old A135-S2386 did exactly the same thing a couple of days ago. I shut it down at night and the next day it wouldn't power up - even though the green power light was on.

    After fruitlessly scouring the internet and hearing all sorts of things about fried motherboards and broken ATI cards I thought I would have to send it away and not see it for a month or two.

    I mentioned the problem in passing to a guy at work and he said his laptop (different brand) had exactly the same symptoms and it was fixed by turning it all off again and removing the battery pack. I did as he suggested and after waiting a few minutes (during which time I blew some compressed air onto the connections) I reinstalled the battery pack and connected the power and it turned on again as if nothing had ever gone wrong.

    I don't really know why it fixed the problem but it certainly worked for me.


    Dave dcb63
     
  6. KK_2506

    KK_2506 Newbie

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    Hey Dave,

    Thanks for your post. You are right. Infact, I tried the same trick and that trick fixed the problem.

    Sometimes, small tricks solve big problems..... ;)
    KK
     
Thread Status:
Not open for further replies.

Share This Page