Possible mxm rx480 card on Clevo laptops

Discussion in 'Sager and Clevo' started by snakeheart, Jan 2, 2017.

  1. Imv

    Imv Newbie

    Reputations:
    0
    Messages:
    9
    Likes Received:
    5
    Trophy Points:
    6
    ChanceJackson likes this.
  2. ChanceJackson

    ChanceJackson Notebook Evangelist

    Reputations:
    39
    Messages:
    490
    Likes Received:
    202
    Trophy Points:
    56
    But those were on external screens right?
     
  3. Imv

    Imv Newbie

    Reputations:
    0
    Messages:
    9
    Likes Received:
    5
    Trophy Points:
    6
    Maybe. All the information is in Chinese forums. Hard to google. At least now we know that standard GPU-Z won't download Dell wx7100's rom. A special version or full BIOS dump may be required.
     
    ChanceJackson likes this.
  4. ChanceJackson

    ChanceJackson Notebook Evangelist

    Reputations:
    39
    Messages:
    490
    Likes Received:
    202
    Trophy Points:
    56
    The Original Zotac 1070n's vBios would not let GPU-Z back it up either, I had to use nvflash to do it so I imagine atiflash will need to be used for the wx7100's vBios
     
    Last edited: Aug 27, 2017
    Imv likes this.
  5. Imv

    Imv Newbie

    Reputations:
    0
    Messages:
    9
    Likes Received:
    5
    Trophy Points:
    6
    And the name of our hero is 790611luo!
    Please check
    https://forum.51nb.com/thread-1792925-1-1.html
    for the ROM. It appears to be too small (59kb). However all parameter readings appear to be in place (checked by Anoraks ATOMBIOSReader).
    He has some problems with fan speed control. Once he writes the model of his laptop please care to help If I won't have enough knowledge. Better PM me not to flood this thread.
     
    Last edited: Aug 27, 2017
    ChanceJackson likes this.
  6. Imv

    Imv Newbie

    Reputations:
    0
    Messages:
    9
    Likes Received:
    5
    Trophy Points:
    6
    512kb version is online.
    Same readings as of 59kb one.
    Laptop model is M17x R4. HWinfo64 freezes and won't allow the system to shut down in normal way.
    It has separate gpu and cpu ceries as Clevo P-series.
    Anyone dealt with this problem before?
     
    ChanceJackson likes this.
  7. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    6,930
    Messages:
    43,109
    Likes Received:
    10,692
    Trophy Points:
    931
    Sounds like the BIOS is not using the hooks HWinfo expects. You would have to talk to the developer and try another program perhaps? It's possible the Vbios may not expose that data depending on how it has been modified.
     
    ChanceJackson likes this.
  8. ChanceJackson

    ChanceJackson Notebook Evangelist

    Reputations:
    39
    Messages:
    490
    Likes Received:
    202
    Trophy Points:
    56
    Now we just need someone to flash a taobao rx 480 with this vBios right?
     
  9. Imv

    Imv Newbie

    Reputations:
    0
    Messages:
    9
    Likes Received:
    5
    Trophy Points:
    6
    The developer is aware of the problem and can't fix it. Will try to look for solution.
    Yes, that's right!
     
    ChanceJackson likes this.
  10. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    6,930
    Messages:
    43,109
    Likes Received:
    10,692
    Trophy Points:
    931
    It might not be exposing the data to the OS at all then.
     
Loading...

Share This Page