Playing on Battery

Discussion in 'Alienware M11x' started by theKriton, Sep 28, 2011.

Thread Status:
Not open for further replies.
  1. theKriton

    theKriton Notebook Enthusiast

    Reputations:
    0
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    5
    Hello all,

    I got my m11x r3 yesterday and I am already in love with it. :)

    However I got a small issue that I cant find a solution for and I am not sure even if one exists.

    If I play games on battery, the fps drop dramatacally and I cant find anything on the configuration to fix that.

    Would like some input please :)
     
  2. ejohnson

    ejohnson Is that lemon zest?

    Reputations:
    827
    Messages:
    2,278
    Likes Received:
    104
    Trophy Points:
    81
    Go into advance power settings, set GPU to be at max while on battery.
     
  3. MasivB

    MasivB Guest

    Reputations:
    58
    Messages:
    542
    Likes Received:
    0
    Trophy Points:
    30
    ^ THAT

    or click High performance as the battery plan.

    Also another option is in nvidia control planel under manage 3D settings. Set power management mode to 'prefer maximum performance'
     
  4. deadboy90

    deadboy90 Notebook Evangelist

    Reputations:
    44
    Messages:
    625
    Likes Received:
    2
    Trophy Points:
    30
    Here, step by step:
    right click on the little battery icon in the corner, then choose the power plan you want to use (Power saver, balanced, but high performance is best for gaming) and click on change power settings to the right of the different power options. Then click advanced power settings, and a box should pop up. scroll to the bottom of that box and find the plus box next to graphics processor. two options should come up: "on battery" and "Plugged in", on battery should say "Balanced mode", change it to "High Performance" and you should be good. just a warning, it will reduce your battery life by a bit.
     
  5. theKriton

    theKriton Notebook Enthusiast

    Reputations:
    0
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    5
    thx for the tips :)

    Got it working :D

    Just a note: Just chaning to "High Performance" power theme would not work for me, as even that theme was not configured to use full GPU. But what Ejohnson said did the trick.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page