[PIC] How do I disable this? Caps lock on/off notification

Discussion in 'Dell XPS and Studio XPS' started by ZippoMan, Aug 18, 2010.

Thread Status:
Not open for further replies.
  1. ZippoMan

    ZippoMan Notebook Evangelist

    Reputations:
    61
    Messages:
    561
    Likes Received:
    0
    Trophy Points:
    30
    I have an XPS16. How do I disable this caps lock notification? It keeps taking focus from the game or application I have running. I looked in Dell QuickSet but had no luck. Thanks!

    [​IMG]
     
  2. Gloomy

    Gloomy Notebook Evangelist

    Reputations:
    33
    Messages:
    439
    Likes Received:
    0
    Trophy Points:
    30
    How are you getting two caps lock notifications? lol. I only get the gray lock
     
  3. ZippoMan

    ZippoMan Notebook Evangelist

    Reputations:
    61
    Messages:
    561
    Likes Received:
    0
    Trophy Points:
    30
    That is a good question :confused:
     
  4. ZippoMan

    ZippoMan Notebook Evangelist

    Reputations:
    61
    Messages:
    561
    Likes Received:
    0
    Trophy Points:
    30
    [​IMG]

    Well, I got part of the notification to go away. Unfortunately it still steals focus in games. Here is how I got rid of the Widcomm bluetooth caps lock messages:

    1. Start > Run > regedit
    2. Navigate to HKEY_LOCAL_MACHINE > SOFTWARE > Widcomm > BTConfig > General
    3. Change the value of "KeyIndication" from "1" to "0"
    4. Reboot
     
  5. ZippoMan

    ZippoMan Notebook Evangelist

    Reputations:
    61
    Messages:
    561
    Likes Received:
    0
    Trophy Points:
    30
    I guess the only option is to remove QuickSet.exe from MSCONFIG. But now I have no screen notifications (brightness, keyboard illumination, etc). Oh well, worth it for me I guess. I'm going to check the registry to see if there's any keys to disable just the caps lock notification.
     
  6. ZippoMan

    ZippoMan Notebook Evangelist

    Reputations:
    61
    Messages:
    561
    Likes Received:
    0
    Trophy Points:
    30
    OK I think I fixed it for good. This was a fix posted by About.com.

    1. Start > Run > Regedit
    2. Navigate to HKEY_CURRENT_USER > Control Panel > Desktop
    3. Double click ForegroundLockTimeout. Change the value to 30d40. Make sure BASE is set to Hexadecimal.
    4. Click OK then reboot.
     
  7. FlySwatter

    FlySwatter Notebook Consultant

    Reputations:
    2
    Messages:
    199
    Likes Received:
    0
    Trophy Points:
    30
    Try This:

    Find HKEY_LOCAL_MACHINE\SOFTWARE\Dell Computer Corporation\QuickSet\QuickSetControl and set it to 1 and reboot.

    From Dell
    http://en.community.dell.com/support-forums/software-os/f/3526/t/19311373.aspx
     
  8. gpig

    gpig Notebook Deity

    Reputations:
    82
    Messages:
    885
    Likes Received:
    0
    Trophy Points:
    30
    30d40 was already the default value for me :(
     
Loading...
Thread Status:
Not open for further replies.

Share This Page