PA71HP6-G

Discussion in 'Sager and Clevo' started by sicily428, Jun 16, 2017.

  1. mayuk

    mayuk Notebook Enthusiast

    Reputations:
    15
    Messages:
    41
    Likes Received:
    26
    Trophy Points:
    16
    I will check tonight, but to be honest I didn't notice anything at least with default blue backlight
    Now I am worried as well :(
     
  2. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    6,841
    Messages:
    42,412
    Likes Received:
    10,257
    Trophy Points:
    931
    Remember the connections for each colour will be different.
     
  3. jrwingate6

    jrwingate6 Notebook Deity

    Reputations:
    474
    Messages:
    1,031
    Likes Received:
    228
    Trophy Points:
    81
    Anyone have any more thermal results to report? How have they been during gaming and have you applied an undervolt or new paste?

    Also, how is fan noise?

    Sent from my SM-G955U using Tapatalk
     
  4. Jason Novak

    Jason Novak Notebook Consultant

    Reputations:
    24
    Messages:
    113
    Likes Received:
    4
    Trophy Points:
    31
    @mayuk, were you able to check out the keyboard?

    I've been going back and forth with support the last few days uninstalling things, checking versions, etc, and they're now at the point of telling me to re-installing Windows - which I don't think will really help, and then sending it back. It's getting a little frustrating, it's a small thing but it's distracting, and it's an otherwise nice laptop and I tend to hold onto PCs for a while. So far support with both companies hasn't been great
     
  5. mayuk

    mayuk Notebook Enthusiast

    Reputations:
    15
    Messages:
    41
    Likes Received:
    26
    Trophy Points:
    16
    I am not completely sure weather this issue is there with my laptop as well or not. For complete green and complete blue I don't see anything wrong even after looking at it from different angels.
    But for Red, I do notice it being fading out from top to bottom side of the keyboard. As Meaker pointed out, could be issue with Red colour lighting.

    I will try to post some pics tonight.
     
  6. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    6,841
    Messages:
    42,412
    Likes Received:
    10,257
    Trophy Points:
    931
    Try pulsing red to see if it behaves in any particularly odd way.
     
  7. Jason Novak

    Jason Novak Notebook Consultant

    Reputations:
    24
    Messages:
    113
    Likes Received:
    4
    Trophy Points:
    31
    The breathe/plus and other effect is working normally - it only seems to occur as it's fading out due to inactivity. Sometimes it works, the most time it flashes halfway through. I've tried different colors, resetting back to default blue, red, and others and all have the same issue. I did a clean install of Windows, only installing the new control center app, and it does the same thing.
     
  8. jrwingate6

    jrwingate6 Notebook Deity

    Reputations:
    474
    Messages:
    1,031
    Likes Received:
    228
    Trophy Points:
    81
    Are you still within the 15 days? If so, return it. If not, it looks like RMA time.



    Sent from my SM-G955U using Tapatalk
     
  9. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    6,841
    Messages:
    42,412
    Likes Received:
    10,257
    Trophy Points:
    931
    Could be a slight bias resistor issue then would be my guess. Speak to your reseller about it.
     
  10. dancsank

    dancsank Notebook Consultant

    Reputations:
    5
    Messages:
    183
    Likes Received:
    18
    Trophy Points:
    31
    Do you have the 1070 or the 1060? Can you guys please post your model's temps in the same model's thread name. This thread is for the 1060.
     

Share This Page