p870dm vortex 1070 upgrade error code

Discussion in 'Sager and Clevo' started by tanzmeister, Aug 5, 2017.

  1. woodzstack

    woodzstack Alezka Computers , Official Clevo reseller.

    Reputations:
    1,157
    Messages:
    3,402
    Likes Received:
    2,504
    Trophy Points:
    231
    @RandomID @nk4261 @bennyg thanks for all the information. you guys should all finish your profiles and make it look like your a more permanent addition to NBR local folk, we could always use more people like you guys.
    Been a few people with the error 43 recently, some of these people have had thier cards working fine until new/latest drivers, so clearly it's something new and maybe the cards are still good.(except where the cards are not good, but use your judgement I'm saying)

    gonna spread some rep and likes. Cheers !
     
    RandomID, bennyg and nk4261 like this.
  2. tanzmeister

    tanzmeister Notebook Evangelist

    Reputations:
    143
    Messages:
    663
    Likes Received:
    559
    Trophy Points:
    106

    that seems unrelated, as they all perfectly work with the original Vortex vbios.

    I wonder if any of non-G MSI gt laptop owners have this same problem going on...
     
  3. majster msi

    majster msi Notebook Evangelist

    Reputations:
    102
    Messages:
    470
    Likes Received:
    72
    Trophy Points:
    41
    Bingo about msi gtx 1070 , unfortunately I can`t tell nothing more ;) in public. There is special vbios for msi gtx 1070 to workaround in vortex and in all revisions however we have here clevo machine and nobody cares @ msi to work it in p870dm-g. All I said in this topics earlier should work in p870dm-g if not ... sorry you don`t have full working vga card.
    BTW currently there is around 8 revisions of gtx 1070.
    @woodzstack
    You should give some reply about heatsink that you get it but you just forgot ... Finaly your client is now ordering from me. Some punishment ;).
    Just for later use:
    to get it work in clevo p870dm:
    - vbios should be from msi gt62vr non gsync
    - should be installed win 10
    - driver doesn`t mater which version with edited 2 files - posted earlier
    -driver should be installed in "test mode"
    -in bios you have to switch to UEFI mode.
    Regards .
     
    Last edited: Aug 8, 2017
    bennyg and RandomID like this.
  4. woodzstack

    woodzstack Alezka Computers , Official Clevo reseller.

    Reputations:
    1,157
    Messages:
    3,402
    Likes Received:
    2,504
    Trophy Points:
    231
    8 revisions ?
     
  5. bennyg

    bennyg Notebook Deity

    Reputations:
    850
    Messages:
    1,665
    Likes Received:
    1,247
    Trophy Points:
    181
    DO I have rev 02S cards from the "1W0V102S" on the barcode next to the core?

    [​IMG]
     
  6. RandomID

    RandomID Notebook Geek

    Reputations:
    21
    Messages:
    90
    Likes Received:
    149
    Trophy Points:
    41
    Damn... What kind of thermal pads are you using? :rolleyes:
     
  7. tanzmeister

    tanzmeister Notebook Evangelist

    Reputations:
    143
    Messages:
    663
    Likes Received:
    559
    Trophy Points:
    106
    gt83vr vbios did not help either :( only made it worse!
     
    bennyg likes this.
  8. RandomID

    RandomID Notebook Geek

    Reputations:
    21
    Messages:
    90
    Likes Received:
    149
    Trophy Points:
    41
    Worse in what way?
     
  9. tanzmeister

    tanzmeister Notebook Evangelist

    Reputations:
    143
    Messages:
    663
    Likes Received:
    559
    Trophy Points:
    106
    makes the screen flicker and the error still stays.
     
  10. bennyg

    bennyg Notebook Deity

    Reputations:
    850
    Messages:
    1,665
    Likes Received:
    1,247
    Trophy Points:
    181
    Ask MSI? That was at unboxing, they got a good clean up of all the goop around the core too

    And my question about rev 02S?
     
Loading...

Share This Page